短线起爆选股公式

发布时间:2018-05-31

选股公式源码

MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
A1:=HHV(H,30);
A2:=CROSS(C,REF(A1,1));
ZT:=ROUND(REF(C,1)*110)/100;
DDT:=MA5>MA10 AND MA10>MA30 AND MA30>MA60;
CDT:=MA30>MA60 AND MA60>MA120 AND MA120>MA250;
PC:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND DYNAINFO(17)>=2 AND CAPITAL<=8000000;{非ST}
T1:=MA30>MA5 AND MA30>MA10 AND MA60>MA5 AND MA60>MA10;
T2:=CROSS(C,MA30) AND CROSS(C,MA60);
T3:=MA120>MA60 AND MA120>MA30 AND MA120>MA10 AND MA120>MA5;
T4:=MA250>MA120 AND MA250>MA60 AND MA250>MA30 AND MA250>MA10 AND MA250>MA5;
TP1:=T1 AND T2 AND PC AND C>MA250 AND C>MA120;
TP2:=CDT AND PC AND CROSS(C,MA5) AND CROSS(C,MA10) AND C>MA30;
TP3:=T3 AND CROSS(C,MA120) AND PC OR T4 AND CROSS(C,MA250) AND PC;
TP4:=DDT AND CDT AND PC AND A2;
ZF:=C>O AND C/REF(C,1)>=1.05;
TP5:=EXIST(CROSS(MA10,MA5),10) AND CROSS(C,MA5) AND CROSS(C,MA10) AND ZF;
TP1 AND ZF OR TP2 AND ZF  OR TP3 AND ZF OR TP5 AND CDT;

选股公式翻译

MA5赋值:收盘价的5日简单移动平均
MA10赋值:收盘价的10日简单移动平均
MA30赋值:收盘价的30日简单移动平均
MA60赋值:收盘价的60日简单移动平均
MA120赋值:收盘价的120日简单移动平均
MA250赋值:收盘价的250日简单移动平均
A1赋值:30日内最高价的最高值
A2赋值:收盘价上穿1日前的A1
ZT赋值:对1日前的收盘价*110(进行)四舍五入/100
DDT赋值:MA5>MA10 AND MA10>MA30 AND MA30>MA60
CDT赋值:MA30>MA60 AND MA60>MA120 AND MA120>MA250
PC赋值:取反 AND 量比>=2 AND 当前流通股本(手)<=8000000
T1赋值:MA30>MA5 AND MA30>MA10 AND MA60>MA5 AND MA60>MA10
T2赋值:收盘价上穿MA30 AND 收盘价上穿MA60
T3赋值:MA120>MA60 AND MA120>MA30 AND MA120>MA10 AND MA120>MA5
T4赋值:MA250>MA120 AND MA250>MA60 AND MA250>MA30 AND MA250>MA10 AND MA250>MA5
TP1赋值:T1 AND T2 AND PC AND 收盘价>MA250 AND 收盘价>MA120
TP2赋值:CDT AND PC AND 收盘价上穿MA5 AND 收盘价上穿MA10 AND 收盘价>MA30
TP3赋值:T3 AND 收盘价上穿MA120 AND PC OR T4 AND 收盘价上穿MA250 AND PC
TP4赋值:DDT AND CDT AND PC AND A2
ZF赋值:收阳线AND 收盘价/1日前的收盘价>=1.05
TP5赋值:最近10日存在MA10上穿MA5 AND 收盘价上穿MA5 AND 收盘价上穿MA10 AND ZF
TP1 AND ZF OR TP2 AND ZF OR TP3 AND ZF OR TP5 AND CDT

演示图片


相关选股公式

  1. 金牌短线选股公式
  2. 短线小天使选股公式
  3. 放量上攻OBV选股公式
  4. 叠倍量选股公式
  5. 短线起爆点选股公式
  6. 潜龙升天中线选股公式
  7. 短线主力资金选股公式
  8. 短线买卖波段选股公式
  9. 短线交易选股公式
  10. 强庄控盘选股公式