绝杀买入选股公式

发布时间:2018-02-21

选股公式源码

N1:=9;N2:=5;
TX80:=80,COLORYELLOW,LINETHICK4;
DX20:=20,COLORGREEN,LINETHICK4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED,LINETHICK3;
D:=EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK3;
金叉:=CROSS(K,D) AND K<20;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
中线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)
+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)
+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORYELLOW;
安全线:= SMA(LOW,5,1),COLORBLUE,LINETHICK2;
HH:=HHV(CLOSE,20),COLORWHITE;
止损5%:=HH*0.95,LINETHICK1,COLORGREEN;
止损10%:=HH*0.9,LINETHICK1,;
止损15%:=HH*0.85,LINETHICK1,COLORGREEN;
止损20%:=HH*0.8,LINETHICK2,COLORGREEN;
P最低:=LLV(C,20),COLORGRAY;
超低:=P最低<止损20% AND CLOSE<中线;
超低1:=P最低<止损20% AND CLOSE>OPEN AND CLOSE<中线;
牛股线:=77,COLORBROWN;
X:=13,COLOR0000FF;
Y:=55,COLOR00FF00;
牛股:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),LINETHICK2,COLORWHITE;
小女:=CROSS(牛股,X);
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
MAZL:=MA(ZLGJ,N2),COLORYELLOW;
预警:=CROSS(ZLGJ,MAZL) AND ZLGJ<-15 AND 小女;
绝杀买入:金叉 AND 超低1 AND 预警;

选股公式翻译

N1赋值:9
N2赋值:5
TX80赋值:80,画黄色,线宽为4
DX20赋值:20,画绿色,线宽为4
VAR1赋值:21日内最低价的最低值
VAR2赋值:21日内最高价的最高值
K赋值:(收盘价-VAR1)/(VAR2-VAR1)*100的6日指数移动平均,画红色,线宽为3
D赋值:0.667*1日前的K+0.333*K的2日指数移动平均,画绿色,线宽为3
金叉赋值:K上穿D AND K<20
MID赋值:(3*收盘价+最低价+开盘价+最高价)/6
中线赋值:(20*MID+19*1日前的MID+18*2日前的MID+17*3日前的MID+16*4日前的MID+15*5日前的MID+14*6日前的MID+13*7日前的MID+12*8日前的MID+11*9日前的MID+10*10日前的MID+9*11日前的MID+8*12日前的MID+7*13日前的MID+6*14日前的MID+5*15日前的MID+4*16日前的MID+3*17日前的MID+2*18日前的MID+20日前的MID)/210,画黄色
安全线赋值: 最低价的5日[1日权重]移动平均,画蓝色,线宽为2
HH赋值:20日内收盘价的最高值,画白色
止损5%赋值:HH*0.95,线宽为1,画绿色
止损10%赋值:HH*0.9,线宽为1,
止损15%赋值:HH*0.85,线宽为1,画绿色
止损20%赋值:HH*0.8,线宽为2,画绿色
P最低赋值:20日内收盘价的最低值,画深灰色
超低赋值:P最低<止损20% AND 收盘价<中线
超低1赋值:P最低<止损20% AND 收阳线ANDSE 收盘价<中线
牛股线赋值:77,画棕色
X赋值:13,COLOR0000FF
Y赋值:55,COLOR00FF00
牛股赋值:100-100*(5*8日内最高价的最高值-收盘价)/(5*8日内最高价的最高值-5*8日内最低价的最低值),线宽为2,画白色
小女赋值:牛股上穿X
MTM赋值:收盘价-1日前的收盘价
ZLGJ赋值:100*MTM的N1日指数移动平均的N1日指数移动平均/MTM的绝对值的N1日指数移动平均的N1日指数移动平均,画白色
MAZL赋值:ZLGJ的N2日简单移动平均,画黄色
预警赋值:ZLGJ上穿MAZL AND ZLGJ<-15 AND 小女
输出绝杀买入:金叉 AND 超低1 AND 预警

演示图片


相关选股公式

  1. 均线成交量MACD金叉选股公式
  2. 牛股孕育选股公式
  3. 私募强庄选股公式
  4. 起爆捉妖选股公式
  5. 准备启动买入选股公式
  6. 红色神剑选股公式
  7. 金牛顶底趋势选股公式
  8. 金叉发财选股公式
  9. 金叉进死叉出选股公式
  10. 左膀右臂选股公式