10点前涨停选股公式

发布时间:2018-02-25

选股公式源码

V1:=V/REF(V,1)>0.3 AND REF(V,1)>REF(V,2) AND DYNAINFO(23)>DYNAINFO(22);
P1:=(C-REF(C,1))/REF(C,1)<0.04 AND C>O AND REF(C,1)>REF(O,1);
T1:=BARSLAST(MA(C,5)<REF(MA(C,5),1))>=1 AND BARSLAST(MA(C,5)<REF(MA(C,5),1))<=3;
S1:=REF(MA(C,5)>MA(C,10) AND C>MA(C,5) AND C<MA(C,10)*1.15,1);
选股:V1 AND P1 AND T1 AND S1;

选股公式翻译

V1赋值:成交量(手)/1日前的成交量(手)>0.3 AND 1日前的成交量(手)>2日前的成交量(手) AND 外盘>内盘
P1赋值:(收盘价-1日前的收盘价)/1日前的收盘价<0.04 AND 收阳线AND 1日前的收盘价>1日前的开盘价
T1赋值:上次收盘价的5日简单移动平均<1日前的收盘价的5日简单移动平均距今天数>=1 AND 上次收盘价的5日简单移动平均<1日前的收盘价的5日简单移动平均距今天数<=3
S1赋值:1日前的收盘价的5日简单移动平均>收盘价的10日简单移动平均ANDC>收盘价的5日简单移动平均ANDC<收盘价的10日简单移动平均*1.15
输出选股:V1 AND P1 AND T1 AND S1

演示图片


相关选股公式

  1. 猛虎抓龙头选股公式
  2. 游资涨停选股公式
  3. 弯腰捡金选股公式
  4. 龙头首阴选股公式
  5. 捕捉涨停专用选股公式
  6. 三妖齐聚选股公式
  7. 烂板回调选股公式
  8. 涨停一绝选股公式
  9. 龙头模型选股公式
  10. 涨停强盗选股公式