多种金叉上穿共振选股公式

发布时间:2019-01-29

选股公式源码

信号数:=5;
A1:=CROSS(KDJ.J,KDJ.K);
A2:=CROSS(RSI.RSI1,RSI.RSI2);
A3:=CROSS(CCI.cci,100);
A4:=CROSS(MA(V,5),MA(V,10));
A5:=CROSS(MACD.DIF,macd.DEA);
A6:=CROSS(C,MAX(MA(C,5),MA(C,10)));
A7:=CROSS(C,BOLL.UB);
A8:=CROSS(C,REF(HHV(H,3),1));
A9:=CROSS(MA(C,5),MA(C,10));
A10:=CROSS(C,COST(50));
A11:=SUM(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10,1);
A11>=信号数
AND DYNAINFO(17)>0;

选股公式翻译

信号数赋值:5
A1赋值:KDJ的J上穿KDJ的K
A2赋值:RSI的RSI1上穿RSI的RSI2
A3赋值:CCI的CCI上穿100
A4赋值:成交量(手)的5日简单移动平均上穿成交量(手)的10日简单移动平均
A5赋值:平滑异同平均的DIF上穿平滑异同平均的DEA
A6赋值:收盘价上穿收盘价的5日简单移动平均和收盘价的10日简单移动平均的较大值
A7赋值:收盘价上穿BOLL的UB
A8赋值:收盘价上穿1日前的3日内最高价的最高值
A9赋值:收盘价的5日简单移动平均上穿收盘价的10日简单移动平均
A10赋值:收盘价上穿获利盘为50%的成本分布
A11赋值:A1+A2+A3+A4+A5+A6+A7+A8+A9+A10的1日累和
A11>=信号数AND 量比>0

演示图片


相关选股公式

  1. 趋势跟庄选股公式
  2. 主导资金动向选股公式
  3. 六维共振选股公式
  4. 强势股初起选股公式
  5. 不求人选股公式
  6. 九九归一走强选股公式
  7. 八指标共振选股公式
  8. 短线起爆点选股公式
  9. 接力涨选股公式
  10. 辨色CCI波段选股公式