CCI掉头向上选股公式

发布时间:2020-03-13

选股公式源码

TYP:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
CCI:=EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332);
月J:=KDJ.J#MONTH;
周J:=KDJ.J#WEEK;
XG:cci>REF(CCI,1) AND 周J>REF(周J,1) AND 月J>REF(月J,1);

选股公式翻译

TYP赋值:如果(最高价>CANDC>开盘价)OR(最高价>OANDO>=收盘价),返回收盘价,否则返回最高价+如果(最低价1日前的CCI AND 周J>1日前的周J AND 月J>1日前的月J

演示图片


相关选股公式

  1. 主导资金动向选股公式
  2. 强势股初起选股公式
  3. 九九归一走强选股公式
  4. 八指标共振选股公式
  5. 短线起爆点选股公式
  6. 接力涨选股公式
  7. 辨色CCI波段选股公式
  8. 趋势操盘尾盘选股公式
  9. 异动A选股公式
  10. 尾盘进选股公式