伏击涨停1号选股公式

发布时间:2020-03-23

选股公式源码

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力:=EMA(J,6),COLORYELLOW;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;
散户:= 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
XG:CROSS(20,散户) AND 走势>主力;

选股公式翻译

RSV赋值:(收盘价-30日内最低价的最低值)/(30日内最高价的最高值-30日内最低价的最低值)*100
K赋值:RSV的5日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
主力赋值:J的6日指数移动平均,画黄色
AA3赋值:(21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值)*100-10
AA4赋值:(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100
AA5赋值:AA4的13日[8日权重]移动平均
走势赋值:AA5的13日[8日权重]移动平均的向上舍入,画红色,线宽为2
散户赋值: 100*(60日内最高价的最高值-收盘价)/(60日内最高价的最高值-60日内最低价的最低值)
输出XG:20上穿散户 AND 走势>主力

演示图片


相关选股公式

  1. 对称涨停选股公式
  2. 板后缺三选股公式
  3. 超短强股选股公式
  4. 鼎牛涨停狙击选股公式
  5. 寻牛诀选股公式
  6. 二板竞价选股公式
  7. 关注低买选股公式
  8. 状元出击选股公式
  9. 游资一致选股公式
  10. 竞价阶段选股公式