底部首板涨停选股公式

发布时间:2020-06-28

选股公式源码

M5:=MA(C,5);
M8:=MA(C,8);
M13:=MA(C,13);
M21:=MA(C,21);
M34:=MA(C,34);
M55:=MA(C,55);
VAR1:=O<=M5 AND C>M5;
VAR2:=O<=M8 AND C>M8;
VAR3:=O<=M13 AND C>M13;
VAR4:=O<=M21 AND C>M21;
VAR5:=O<=M34 AND C>M34;
VAR6:=O<=M55 AND C>M55;
VAR7:=(VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)>4;
HH:=HHV(H,380);    LL:=LLV(L,380);   DW:=(C-LL)/(HH-LL)<0.45;
LT:=BARSLAST(LL);  HH1:=HHV(C,LT);   LL1:=LLV(C,LT);
ZF:=HH1/LL1<1.4;  HSN:=SUM(V,LT)/CAPITAL>3;
C>O AND C>REF(C,1)*1.03 AND C=H AND VAR7;

选股公式翻译

M5赋值:收盘价的5日简单移动平均
M8赋值:收盘价的8日简单移动平均
M13赋值:收盘价的13日简单移动平均
M21赋值:收盘价的21日简单移动平均
M34赋值:收盘价的34日简单移动平均
M55赋值:收盘价的55日简单移动平均
VAR1赋值:开盘价<=M5 AND 收盘价>M5
VAR2赋值:开盘价<=M8 AND 收盘价>M8
VAR3赋值:开盘价<=M13 AND 收盘价>M13
VAR4赋值:开盘价<=M21 AND 收盘价>M21
VAR5赋值:开盘价<=M34 AND 收盘价>M34
VAR6赋值:开盘价<=M55 AND 收盘价>M55
VAR7赋值:(VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)>4
HH赋值:380日内最高价的最高值
LL赋值:380日内最低价的最低值
DW赋值:(收盘价-LL)/(HH-LL)<0.45
LT赋值:上次LL距今天数
HH1赋值:LT日内收盘价的最高值
LL1赋值:LT日内收盘价的最低值
ZF赋值:HH1/LL1<1.4
HSN赋值:成交量(手)的LT日累和/当前流通股本(手)>3
收阳线AND 收盘价>1日前的收盘价*1.03 AND 收盘价=最高价 AND VAR7

演示图片


相关选股公式

  1. 超过大盘收益的选股技巧
  2. 底部区域选股的七条准则
  3. 底部买多选股公式
  4. 增强版低位横盘选股公式
  5. 成交量选股技巧
  6. 跑赢大盘的选股方式
  7. 把握右侧选股时机
  8. 底部抬高选股公式
  9. 底部金叉选股公式
  10. 涨停风暴选股公式