顺势回撤买入选股公式

发布时间:2020-06-29

选股公式源码

MA1:=MA(CLOSE,20);
MA2:=MA(CLOSE,60);
MA3:=MA(CLOSE,200);
SZ:=IF(C>MA2 AND C>MA3 AND MA2>MA3,C,DRAWNULL);
K2:=SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,10,1),LINETHICK4;
MR:SZ=C AND CROSS(K2,50);

选股公式翻译

MA1赋值:收盘价的20日简单移动平均
MA2赋值:收盘价的60日简单移动平均
MA3赋值:收盘价的200日简单移动平均
SZ赋值:如果收盘价>MA2ANDC>MA3ANDMA2>MA3,返回收盘价,否则返回无效数
K2赋值:(收盘价-40日内最低价的最低值)/(40日内最高价的最高值-40日内最低价的最低值)*100的10日[1日权重]移动平均,线宽为4
输出MR:SZ=收盘价 AND K2上穿50

演示图片


相关选股公式

  1. 成交量选股的一些技巧
  2. 尾盘选股买入技巧
  3. 波段选股技巧和买入持股技巧
  4. KDJ指标选股方法
  5. 周线选股选中强势牛股
  6. 机构调研数据选股法
  7. 黄柱买入选股公式
  8. 主动买套选股12招
  9. 买底选股公式
  10. 无未来选股公式