妖股锁筹选股公式

发布时间:2020-06-30

选股公式源码

DD:=LLV(C,10);
PP:=PPART(10)>0.76;
QQ:=1-PPART(3)<=0.13;
KK:=L=H AND C/REF(C,1)>1.098;
AA:=COUNT(KK,5)<1;
AB:=C>MA(C,4) AND C>MA(C,8) AND C>MA(C,89);
SD:C/DD>1.29 AND PP AND C/LLV(C,80)<1.5 AND QQ AND AA AND AB;

选股公式翻译

DD赋值:10日内收盘价的最低值
PP赋值:10日前那部分成本占总成本的比例>0.76
QQ赋值:1-3日前那部分成本占总成本的比例<=0.13
KK赋值:最低价=最高价 AND 收盘价/1日前的收盘价>1.098
AA赋值:统计5日中满足KK的天数<1
AB赋值:收盘价>收盘价的4日简单移动平均 AND 收盘价>收盘价的8日简单移动平均 AND 收盘价>收盘价的89日简单移动平均
输出SD:收盘价/DD>1.29 AND PP AND 收盘价/80日内收盘价的最低值<1.5 AND QQ AND AA AND AB

演示图片


相关选股公式

  1. 妖股跑不了选股公式
  2. 妖股起涨选股公式
  3. 妖股特征选股公式
  4. 妖股起爆点选股公式
  5. 俘获妖股选股公式