增强版低位横盘选股公式

发布时间:2020-06-30

选股公式源码

HDC:=20;
R1:=HHV(H,HDC);
R2:=LLV(L,HDC);
R3:=(R1-R2)/R2*100<21;
L1:=HHV(MA(C,20),HDC);
L2:=LLV(MA(C,20),HDC);
L3:=(L1-L2)/L2*100<5;
M1:=HHV(MA(C,60),HDC);
M2:=LLV(MA(C,60),HDC);
M3:=(M1-M2)/M2*100<5;
涨停:=REF(C,1)*1.1-C<0.01;
R4:=O < MIN(MA(C,5),MIN(MA(C,10),MA(C,20))) AND C>MAX(MA(C,5),MAX(MA(C,10),MA(C,20)));
XG:R3 AND 涨停 AND R4 AND L3 AND M3;

选股公式翻译

HDC赋值:20
R1赋值:HDC日内最高价的最高值
R2赋值:HDC日内最低价的最低值
R3赋值:(R1-R2)/R2*100<21
L1赋值:HDC日内收盘价的20日简单移动平均的最高值
L2赋值:HDC日内收盘价的20日简单移动平均的最低值
L3赋值:(L1-L2)/L2*100<5
M1赋值:HDC日内收盘价的60日简单移动平均的最高值
M2赋值:HDC日内收盘价的60日简单移动平均的最低值
M3赋值:(M1-M2)/M2*100<5
涨停赋值:1日前的收盘价*1.1-收盘价<0.01
R4赋值:开盘价 < 收盘价的5日简单移动平均和收盘价的10日简单移动平均和收盘价的20日简单移动平均的较小值的较小值 AND 收盘价>收盘价的5日简单移动平均和收盘价的10日简单移动平均和收盘价的20日简单移动平均的较大值的较大值
输出XG:R3 AND 涨停 AND R4 AND L3 AND M3

演示图片


相关选股公式

  1. 均线万能选股法
  2. 好的选股方法只有一种
  3. 底部首板涨停选股公式
  4. 涨停风暴选股公式
  5. 周线选股选中强势牛股
  6. 涨停放量起爆选股公式
  7. 潜伏追涨停选股公式
  8. 初选牛犊选股公式
  9. 利用MACD指标选股的方法
  10. 短线选股四个大的原则