阴阳守恒定律选股公式

发布时间:2020-07-01

选股公式源码

MA1:=MA(CLOSE,60);
MA2:=MA(CLOSE,120);
MA3:=MA(CLOSE,250);
A:=COUNT(NDAY(C,O,2),10)>=1;
B:=COUNT(C/REF(C,1)>1.04,9)>=1;
D:=COUNT(NDAY(O,C,2),3)=1;
E:=COUNT(C/REF(C,1)<0.97,3)=1;
F:=C>MA1 AND C>MA2  AND C>MA3 ;
XG:C>O AND A AND B AND D AND E AND F ;

选股公式翻译

MA1赋值:收盘价的60日简单移动平均
MA2赋值:收盘价的120日简单移动平均
MA3赋值:收盘价的250日简单移动平均
A赋值:统计10日中满足最近2日收盘价一直大于开盘价的天数>=1
B赋值:统计9日中满足收盘价/1日前的收盘价>1.04的天数>=1
D赋值:统计3日中满足最近2日开盘价一直大于收盘价的天数=1
E赋值:统计3日中满足收盘价/1日前的收盘价<0.97的天数=1
F赋值:收盘价>MA1 AND 收盘价>MA2 AND 收盘价>MA3 
输出XG:收阳线AND A AND B AND D AND E AND F 

演示图片


相关选股公式

  1. 波谷选股公式
  2. 乘风选股公式
  3. 上拐选股公式
  4. 狂买选股公式
  5. 急买选股公式
  6. 龙头诀选股公式
  7. 犀牛一号选股公式
  8. 千里挑一选股公式
  9. 底域选股公式
  10. 圆狐底选股公式