圣剑抄底选股公式

发布时间:2021-03-21

选股公式源码

X_1:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
X_2:=SMA(X_1,9,1);
X_3:=SMA(X_2,3,1);
X_4:=3*X_2-2*X_3;
X_5:=HHVBARS(HIGH,50);
X_6:=(CLOSE-REF(OPEN,X_5))/REF(OPEN,X_5)*100;
CHDI:CROSS(X_4,20) AND X_6<(-13);

选股公式翻译

X_1赋值:(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100
X_2赋值:X_1的9日[1日权重]移动平均
X_3赋值:X_2的3日[1日权重]移动平均
X_4赋值:3*X_2-2*X_3
X_5赋值:50日内最高价距今天数
X_6赋值:(收盘价-X_5日前的开盘价)/X_5日前的开盘价*100
输出CHDI:X_4上穿20 AND X_6<(-13)

演示图片

s_14075.png

相关选股公式

  1. 抄底类型选股公式
  2. 三阴抄底选股公式
  3. 抄底赢家选股公式
  4. CCIRSI抄底选股公式
  5. 抄底抓牛选股公式
  6. 真敢全仓抄底选股公式
  7. 潜龙抄底选股公式
  8. 抄底吃大波段选股公式
  9. 参考抄底选股公式
  10. 急跌抄底选股公式