暴涨时机选股公式

发布时间:2021-03-21

选股公式源码

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
CC:=SMA(VAR5,20,1);
CC1:=SMA(CC,5,1);
PA1:=EVERY(C>0,3) AND C>REF(C,1) AND REF(C,1)>REF(C,2);
PA2:=V/REF(V,1)>1.85;
PA3:=REF(V,1)/REF(V,2)>1.85;
PA4:=REF(V,1)<MAX(MA(V,40),MA(V,135));
JX:=C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20) AND C>MA(C,30);
XG8:=PA1 AND PA2 AND PA3 AND PA4 AND JX;
暴涨时机:XG8 AND CC>CC1;

选股公式翻译

VAR5赋值:(收盘价-60日内最低价的最低值)/(60日内最高价的最高值-60日内最低价的最低值)*100
CC赋值:VAR5的20日[1日权重]移动平均
CC1赋值:CC的5日[1日权重]移动平均
PA1赋值:最近3日一直存在收盘价>0 AND 收盘价>1日前的收盘价 AND 1日前的收盘价>2日前的收盘价
PA2赋值:成交量(手)/1日前的成交量(手)>1.85
PA3赋值:1日前的成交量(手)/2日前的成交量(手)>1.85
PA4赋值:1日前的成交量(手)<成交量(手)的40日简单移动平均和成交量(手)的135日简单移动平均的较大值
JX赋值:收盘价>收盘价的5日简单移动平均 AND 收盘价>收盘价的10日简单移动平均 AND 收盘价>收盘价的20日简单移动平均 AND 收盘价>收盘价的30日简单移动平均
XG8赋值:PA1 AND PA2 AND PA3 AND PA4 AND JX
输出暴涨时机:XG8 AND CC>CC1

演示图片

s_14080.png

相关选股公式

  1. 短进选股公式
  2. 副军师在此选股公式
  3. 军师在此选股公式
  4. 蚂转强选股公式
  5. 均上攻选股公式
  6. 神奇7日选股公式
  7. 导航标选股公式
  8. W底选股公式
  9. 下单选股公式
  10. 招招先选股公式