红倍柱选股公式

发布时间:2021-03-21

选股公式源码

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:=VOL;
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
倍红柱:主动买盘/REF(主动买盘,1)>=5.5 AND 主动买盘>主动卖盘 AND 主动买盘/REF(主动买盘,5)>=5 AND 主动买盘/REF(主动买盘,14)>=5 AND 主动买盘/REF(主动买盘,28)>=5 AND 主动买盘/REF(主动买盘,56)>=5;

选股公式翻译

VAR1赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值)
成交赋值:成交量(手)
主动买盘赋值:如果收阳线,返回VAR1*(最高价-最低价),否则返回如果收阴线,返回VAR1*((最高价-开盘价)+(收盘价-最低价)),否则返回成交量(手)/2
主动卖盘赋值:如果收阳线,返回0-VAR1*((最高价-收盘价)+(开盘价-最低价)),否则返回如果收阴线,返回0-VAR1*(最高价-最低价),否则返回0-成交量(手)/2
输出倍红柱:主动买盘/1日前的主动买盘>=5.5 AND 主动买盘>主动卖盘 AND 主动买盘/5日前的主动买盘>=5 AND 主动买盘/14日前的主动买盘>=5 AND 主动买盘/28日前的主动买盘>=5 AND 主动买盘/56日前的主动买盘>=5

演示图片

s_14084.png

相关选股公式

  1. 一招定乾坤选股公式
  2. 量能操作选股公式
  3. 专抓起爆点选股公式
  4. 主升异动选股公式
  5. 背驰回调买优化选股公式
  6. 启动拉升选股公式
  7. 实用短牛选股公式
  8. 牛股暴拉选股公式
  9. 金牛初显选股公式
  10. 三缩涨停选股公式