小赚大富选股公式

发布时间:2021-03-21

选股公式源码

D1:=(L+H+C*2)/4;
D2:= MA(D1,4);
D3:=HHV(D2,10);
D4:=MA(D3,3);
D5:=1.25*D4-0.25*D3;
A:=IF(D5>D3,D3,D5);
F1:=LLV(D2,10);
F2:=MA(F1,3); F3:=1.25*F2-0.25*F1;
B:=IF(F3<F1,F1,F3);
MA13:=MA(C,13);
DOU:=CROSS(C,B) AND CROSS(C,MA13) AND CROSS(C,A);
DOUDOU:=CROSS(C,MA13) AND CROSS(C,A);
买入:DOU OR DOUDOU;

选股公式翻译

D1赋值:(最低价+最高价+收盘价*2)/4
D2赋值: D1的4日简单移动平均
D3赋值:10日内D2的最高值
D4赋值:D3的3日简单移动平均
D5赋值:1.25*D4-0.25*D3
A赋值:如果D5>D3,返回D3,否则返回D5
F1赋值:10日内D2的最低值
F2赋值:F1的3日简单移动平均
F3赋值:1.25*F2-0.25*F1
B赋值:如果F3

演示图片

s_14085.png

相关选股公式

  1. 横竖选股公式
  2. 周线KDJ与日线KDJ共同金叉选股法
  3. 寻找价值低估股票的七种选股方法
  4. 底部区域选股买入的九大技巧
  5. 一箭回马选股公式
  6. 红钻买入选股公式
  7. 成交量选股秘籍
  8. 突发政策面消息时的选股方法
  9. 利用缺口选出上涨黑马股
  10. 阴线成功买入选股公式