主升异动选股公式

发布时间:2021-03-21

选股公式源码

XA_1:=CLOSE>OPEN;
XA_2:=VOL/REF(VOL,1)>=2;
XA_3:=XA_2 AND XA_1;
XA_4:=(HIGH-LOW)/REF(CLOSE,1);
XA_5:=XA_4>0.013 AND XA_4<0.07;
XA_6:=EVERY(XA_5,5);
XA_7:=REF(XA_6,1);
XA_8:=XA_3 AND XA_7;
XA_9:=CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1);
XA_10:=(VOL+REF(VOL,1))/(REF(VOL,2)+REF(VOL,3))>1.5;
XA_11:=XA_10 AND XA_9;
XA_12:=CLOSE>OPEN AND HIGH>CLOSE;
XA_13:=COUNT(XA_12,5)>=1;
XA_14:=XA_12 AND XA_13;
XA_15:=XA_14 OR XA_11;
XA_8 AND XA_15;

选股公式翻译

XA_1赋值:收阳线
XA_2赋值:成交量(手)/1日前的成交量(手)>=2
XA_3赋值:XA_2 AND XA_1
XA_4赋值:(最高价-最低价)/1日前的收盘价
XA_5赋值:XA_4>0.013 AND XA_4<0.07
XA_6赋值:最近5日一直存在XA_5
XA_7赋值:1日前的XA_6
XA_8赋值:XA_3 AND XA_7
XA_9赋值:收阳线ANDSE 1日前的收盘价>1日前的开盘价
XA_10赋值:(成交量(手)+1日前的成交量(手))/(2日前的成交量(手)+3日前的成交量(手))>1.5
XA_11赋值:XA_10 AND XA_9
XA_12赋值:收阳线ANDSE 最高价>收盘价
XA_13赋值:统计5日中满足XA_12的天数>=1
XA_14赋值:XA_12 AND XA_13
XA_15赋值:XA_14 OR XA_11
XA_8 AND XA_15

演示图片

s_14087.png

相关选股公式

  1. 一招定乾坤选股公式
  2. 量能操作选股公式
  3. 专抓起爆点选股公式
  4. 红倍柱选股公式
  5. 背驰回调买优化选股公式
  6. 启动拉升选股公式
  7. 牛股暴拉选股公式
  8. 金牛初显选股公式
  9. 三缩涨停选股公式
  10. 抓连板选股公式