抄底赢家选股公式

发布时间:2021-03-21

选股公式源码

CC:=50;
RR:=100;
CCI攻击:=((CCI)/10)+40;
CCI五日:=REF(C,5);
CCI涨幅:=((C/CCI五日)-1)*100;
CCI五日攻:=((CCI攻击/REF(CCI攻击,1))-1)*100;
CCI五功:=IF(CCI攻击<REF(CCI攻击,1)OR CCI攻击>REF(CCI攻击,1),CCI五日攻,0);
CCI五涨:=IF(CCI攻击<REF(CCI攻击,1)OR CCI攻击>REF(CCI攻击,1),CCI涨幅,0);
CCI短能:=(CCI五功-CCI五涨);
CCIXG:=CCI短能>CC;{参数200=94%850票}
RSI攻击:=((RSI)/10) ;
RSI五日:=REF(C,5);
RSI涨幅:=((C/RSI五日)-1)*100;
RSI五日攻:=((RSI攻击/REF(RSI攻击,1))-1)*100;
RSI五功:=IF(RSI攻击<REF(RSI攻击,1)OR RSI攻击>REF(RSI攻击,1),RSI五日攻,0);
RSI五涨:=IF(RSI攻击<REF(RSI攻击,1)OR RSI攻击>REF(RSI攻击,1),RSI涨幅,0);
RSI短能:=(RSI五功-RSI五涨);
RSIXG:=RSI五日攻>RR;{参数250=89%1千票}
XG:CCIXG AND RSIXG;

选股公式翻译

CC赋值:50
RR赋值:100
CCI攻击赋值:((CCI)/10)+40
CCI五日赋值:5日前的收盘价
CCI涨幅赋值:((收盘价/CCI五日)-1)*100
CCI五日攻赋值:((CCI攻击/1日前的CCI攻击)-1)*100
CCI五功赋值:如果CCI攻击<1日前的CCI攻击ORCCI攻击>1日前的CCI攻击,返回CCI五日攻,否则返回0
CCI五涨赋值:如果CCI攻击<1日前的CCI攻击ORCCI攻击>1日前的CCI攻击,返回CCI涨幅,否则返回0
CCI短能赋值:(CCI五功-CCI五涨)
CCIXG赋值:CCI短能>CC
RSI攻击赋值:((RSI)/10) 
RSI五日赋值:5日前的收盘价
RSI涨幅赋值:((收盘价/RSI五日)-1)*100
RSI五日攻赋值:((RSI攻击/1日前的RSI攻击)-1)*100
RSI五功赋值:如果RSI攻击<1日前的RSI攻击ORRSI攻击>1日前的RSI攻击,返回RSI五日攻,否则返回0
RSI五涨赋值:如果RSI攻击<1日前的RSI攻击ORRSI攻击>1日前的RSI攻击,返回RSI涨幅,否则返回0
RSI短能赋值:(RSI五功-RSI五涨)
RSIXG赋值:RSI五日攻>RR
输出XG:CCIXG AND RSIXG

演示图片

s_14089.png

相关选股公式

  1. 活跃度比选股公式
  2. 获利筹码选股公式
  3. RSI买选股公式
  4. CCI买点选股公式
  5. R底背选股公式
  6. 抄底类型选股公式
  7. 短线投资者的选股标准
  8. 三阴抄底选股公式
  9. 背驰回调买优化选股公式
  10. 圣剑抄底选股公式