捉底部坑选股公式

发布时间:2021-03-21

选股公式源码

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)
/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARB:=IF(DATE<=1341231,VARA,VARA*DAY);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1341231;
TJ:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);
挖坑:REF(TJ,2)>REF(TJ,3)AND TJ;

选股公式翻译

VAR1赋值:485日内最高价的最高值的17日简单移动平均
VAR2赋值:222日内最高价的最高值的17日简单移动平均
VAR3赋值:96日内最高价的最高值的17日简单移动平均
VAR4赋值:485日内最低价的最低值的17日简单移动平均
VAR5赋值:222日内最低价的最低值的17日简单移动平均
VAR6赋值:96日内最低价的最低值的17日简单移动平均
VAR7赋值:(VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6的17日简单移动平均
VAR8赋值:(VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6的17日简单移动平均
VAR9赋值:(VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6的17日简单移动平均
VARA赋值:(VAR7*3+VAR8*2+VAR9)/6*1.738的17日简单移动平均
VARB赋值:如果日期<=1341231,返回VARA,否则返回VARA*日
VARC赋值:最低价
VARD赋值:1日前的最低价
VARE赋值:VARC-VARD的绝对值的3日[1日权重]移动平均/VARC-VARD和0的较大值的3日[1日权重]移动平均*100
VARF赋值:如果收盘价*1.35<=VARB,返回VARE*10,否则返回VARE/10的3日简单移动平均
VAR10赋值:30日内最低价的最低值
VAR11赋值:30日内VARF的最高值
VAR12赋值:1341231
TJ赋值:如果日期<=VAR12,返回如果最低价<=VAR10,返回(VARF+VAR11*2)/2,否则返回0的3日简单移动平均,否则返回100000000
输出挖坑:2日前的TJ>3日前的TJAND TJ

演示图片

s_14090.png

相关选股公式

  1. 双三角选股公式
  2. 底部区域选股买入的九大技巧
  3. 底部渐进三招选股法
  4. 底部筹码峰选股公式
  5. 个股底部选股的是个诀窍
  6. 底部选股三中绝招
  7. 底部强势股选股公式
  8. 底部两涨停回踩选股公式
  9. 底部异动选股公式
  10. 底部暗成选股公式