活跃股选股公式

发布时间:2021-03-21

选股公式源码

涨停:=IF(CODELIKE('300'),C>REF(C,1)*1.1984,C>=ZTPRICE(REF(C,1),0.1)) AND C=H;
连续大阳:=EVERY(H/L>IF(CODELIKE('300'),1.095,1.0555) AND C>O AND V>=MIN(MA(V,5),MA(V,10))*IF(REF(EXIST(V>=HHV(V,100),6),1),0.558,0.85),3) AND COUNT(涨停,5)<=2 AND C>MA(C,10);{5天内存在连续3天放量大阳线}
宽幅震荡:=COUNT(H/L>IF(CODELIKE('300'),1.095,1.0585) AND C>O AND V>=MIN(MA(V,5),MA(V,10))*0.85,5)>=3 AND COUNT(涨停,5)<=2 AND C>MA(C,10);{5天内有4天大震幅并且3天阳线}
过滤条件:=NAMELIKE('ST') OR NAMELIKE('*') OR BARSCOUNT(V)<=25{次新} OR DYNAINFO(9)=0{总量=0,停牌} OR CODELIKE('68');
堆量回调:(连续大阳 OR 宽幅震荡) AND 过滤条件=0;

选股公式翻译

涨停赋值:如果模糊匹配品种代码,返回收盘价>1日前的收盘价*1.1984,否则返回收盘价>=计算涨停价 AND 收盘价=最高价
连续大阳赋值:最近3日一直存在最高价/最低价>如果模糊匹配品种代码,返回1.095,否则返回1.0555ANDC>OANDV>=成交量(手)的5日简单移动平均和成交量(手)的10日简单移动平均的较小值*如果1日前的最近6日存在成交量(手)>=100日内成交量(手)的最高值,返回0.558,否则返回0.85 AND 统计5日中满足涨停的天数<=2 AND 收盘价>收盘价的10日简单移动平均
宽幅震荡赋值:统计5日中满足最高价/最低价>如果模糊匹配品种代码,返回1.095,否则返回1.0585ANDC>OANDV>=成交量(手)的5日简单移动平均和成交量(手)的10日简单移动平均的较小值*0.85的天数>=3 AND 统计5日中满足涨停的天数<=2 AND 收盘价>收盘价的10日简单移动平均
过滤条件赋值:模糊匹配品种名称 OR 模糊匹配品种名称 OR 成交量(手)的有效数据周期数<=25 OR 现量=0 OR 模糊匹配品种代码
输出堆量回调:(连续大阳 OR 宽幅震荡) AND 过滤条件=0

演示图片

s_14095.png

相关选股公式

  1. 成交量选股的重要原则
  2. 三种不同类型投资者的选股技巧
  3. 突破前期震荡平台选股公式
  4. 巨幅震荡换手选股公式
  5. 暴跌之后如何选股