拐线抬头选股公式

发布时间:2021-03-28

选股公式源码

拐线抬头:=(EMA(C,5) * 7 + EMA(C,10) * 3) / 10;
A1:=(H + L + O + C) / 4;
A2:=EMA(A1,13) - EMA(A1,34);
A3:=EMA(A2,5);
A4:=(A2 - A3) * 5;
A5:=IF(A4 >= 1000,1000,IF(A4 <= A1,A1,A4));
A6:=FORCAST(FORCAST(A5,32),10);
A9:=EMA(C,3);
A10:=EMA(SLOPE(C,22) * 20 + C,45);
A11:=IF(PERIOD >8 AND PERIOD < 11,MA(A10,1),IF(PERIOD = 8,MA(A10,4),IF(PERIOD = 7,MA(A10,8),IF(PERIOD = 6,MA(A10,16),IF(PERIOD = 5,MA(A10,32),0)))));
A12:=A11 * 0.865;
A13:=IF(A9 > A11,A9,A12);
买卖线:=REVERSE(A13) + 2 * A6;
K2:=1;
A:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);
AA1:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3);
A15D:=IF(K2!=2, A-(AA1-A*0.977),DRAWNULL);
BR:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);
分水岭R:=IF(MA(CLOSE,17)<BR,BR,MA(CLOSE,17));
YR:=分水岭R-(EMA(C,3)-分水岭R);
M5:=MA(C,3),COLORRED;
OUTF:=CROSS(M5,YR);
OUT1:=CROSS(M5,A15D);
操盘线】:=EMA(((SLOPE(C,22)*20)+C),55);
XG:CROSS(拐线抬头,买卖线) AND (OUT1 OR OUTF) AND 拐线抬头>=【操盘线】;

选股公式翻译

拐线抬头赋值:(收盘价的5日指数移动平均 * 7 + 收盘价的10日指数移动平均 * 3) / 10
A1赋值:(最高价 + 最低价 + 开盘价 + 收盘价) / 4
A2赋值:A1的13日指数移动平均 - A1的34日指数移动平均
A3赋值:A2的5日指数移动平均
A4赋值:(A2 - A3) * 5
A5赋值:如果A4>=1000,返回1000,否则返回如果A4<=A1,返回A1,否则返回A4
A6赋值:A5的32日线性回归预测值的10日线性回归预测值
A9赋值:收盘价的3日指数移动平均
A10赋值:收盘价的22日线性回归斜率*20+收盘价的45日指数移动平均
A11赋值:如果周期类型>8ANDPERIOD<11,返回A10的1日简单移动平均,否则返回如果周期类型=8,返回A10的4日简单移动平均,否则返回如果周期类型=7,返回A10的8日简单移动平均,否则返回如果周期类型=6,返回A10的16日简单移动平均,否则返回如果周期类型=5,返回A10的32日简单移动平均,否则返回0
A12赋值:A11 * 0.865
A13赋值:如果A9>A11,返回A9,否则返回A12
买卖线赋值:A13的相反数 + 2 * A6
K2赋值:1
A赋值:(收盘价的29日指数移动平均+收盘价的31日指数移动平均+收盘价的33日指数移动平均)/3的3日指数移动平均
AA1赋值:(收盘价的1日指数移动平均+收盘价的3日指数移动平均+收盘价的5日指数移动平均)/3的3日指数移动平均
A15D赋值:如果K2不等于2,返回A-(AA1-A*0.977),否则返回无效数
BR赋值:收盘价的13日简单移动平均+收盘价的13日简单移动平均-1日前的收盘价的13日简单移动平均
分水岭R赋值:如果收盘价的17日简单移动平均=【操盘线】

演示图片

s_14107.png

相关选股公式

  1. 宝典操盘线选股公式
  2. 财神到选股公式
  3. 一跃而起选股公式
  4. 稳买短线选股公式
  5. 把握好个股的买卖点选股方法
  6. 60分钟T+1K线选股技巧
  7. 如何利用成交量正确的选股
  8. 财出水面选股公式
  9. 再低吸选股公式
  10. 买入关注选股公式