涨停封喉见底选股公式

发布时间:2021-03-28

选股公式源码

X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=NAMELIKE(1) OR NAMELIKE(2) OR NAMELIKE(3) AND X_1>=4.5;
X_3:=CLOSE=ZTPRICE(REF(CLOSE,1),0.1) OR X_2 AND NOT(DYNAINFO(4)=0);
涨停封喉见底:X_3 AND CROSS(CLOSE,MA(CLOSE,5)) AND ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*180/3.142<(-40);

选股公式翻译

X_1赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100
X_2赋值:模糊匹配品种名称 OR 模糊匹配品种名称 OR 模糊匹配品种名称 AND X_1>=4.5
X_3赋值:收盘价=计算涨停价 OR X_2 AND 取反
输出涨停封喉见底:X_3 AND 收盘价上穿收盘价的5日简单移动平均 AND (收盘价的5日简单移动平均/1日前的收盘价的5日简单移动平均-1)*100的反正切*180/3.142<(-40)

演示图片

s_14111.png

相关选股公式

  1. 冲涨停选股公式
  2. 潜伏在涨停前选股公式
  3. 三缩涨停选股公式
  4. 底部两涨停回踩选股公式
  5. 涨停无峰选股公式
  6. 缩量三连阴后跳空涨停选股公式
  7. 昨开板今高开选股公式
  8. 大资金拉涨停选股公式
  9. 短线涨停选股公式
  10. KDJ涨停早知道选股公式