妖股显现选股公式

发布时间:2021-03-28

选股公式源码

V2:=(H-L);
V3:=ABS((O-C));
V4:=(H-IF((C>O),C,O));
V5:=(IF((C>O),O,C)-L);
V6:=((V3/V2)*V);
V7:=((V4/V2)*V);
V8:=((V5/V2)*V);
VB:=(((MA(C,5)>MA(C,10)) AND (MA(C,10)>MA(C,30))) AND (MA(C,30)>MA(C,60)));
VC:=((((V6>(MA(V,5)*2)) AND (V6 >= V7)) AND (V6 >= V8)) AND (C>O)) OR ((V>(MA(V,5)*3)) AND VB);
FILTER(VC,15),COLORRED;

选股公式翻译

V2赋值:(最高价-最低价)
V3赋值:(开盘价-收盘价)的绝对值
V4赋值:(最高价-如果(收阳线),返回收盘价,否则返回开盘价)
V5赋值:(如果(收阳线),返回开盘价,否则返回收盘价-最低价)
V6赋值:((V3/V2)*成交量(手))
V7赋值:((V4/V2)*成交量(手))
V8赋值:((V5/V2)*成交量(手))
VB赋值:(((收盘价的5日简单移动平均>收盘价的10日简单移动平均) AND (收盘价的10日简单移动平均>收盘价的30日简单移动平均)) AND (收盘价的30日简单移动平均>收盘价的60日简单移动平均))
VC赋值:((((V6>(成交量(手)的5日简单移动平均*2)) AND (V6 >= V7)) AND (V6 >= V8)) AND (收阳线)) OR ((成交量(手)>(成交量(手)的5日简单移动平均*3)) AND VB)
VC的15日过滤,画红色

演示图片

s_14113.png

相关选股公式

  1. 实用短牛选股公式
  2. 天地板妖股选股公式
  3. 妖股初成选股公式
  4. 妖股启动点选股公式
  5. 暴力妖股突破选股公式
  6. 暴妖突破选股公式
  7. 妖股锁筹选股公式
  8. 妖股跑不了选股公式
  9. 妖股起涨选股公式
  10. 妖股特征选股公式