必抄底选股公式

发布时间:2021-10-05

选股公式源码

N:=27;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中线趋势:=3*VAR4-2*VAR5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,N);
VAR8:=HHV(H,N);
抄底:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50;
金山:=EMA(0.618*REF(抄底,1)+0.382*抄底,3);
运动员:=IF(抄底>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山<0,1,0);
启动点:=IF(运动员=1 AND COUNT(运动员=1,5)=1,8,0);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
必抄底:IF(启动点=8 AND COUNT(乖离<-12,10)>=1,10,0);

选股公式翻译

N赋值:27
VAR3赋值:(收盘价-125日内最低价的最低值)/(125日内最高价的最高值-125日内最低价的最低值)*100
VAR4赋值:VAR3的72日[1日权重]移动平均
VAR5赋值:VAR4的34日[1日权重]移动平均
中线趋势赋值:3*VAR4-2*VAR5
中线趋势升赋值:(中线趋势-1日前的中线趋势)>=0
均五升赋值:(收盘价的5日简单移动平均-1日前的收盘价的5日简单移动平均)>=0
均十升赋值:(收盘价的10日简单移动平均-1日前的收盘价的10日简单移动平均)>=0
VAR6赋值:(2*收盘价+最高价+最低价)/4
VAR7赋值:N日内最低价的最低值
VAR8赋值:N日内最高价的最高值
抄底赋值:(VAR6-VAR7)/(VAR8-VAR7)*100的13日指数移动平均-50
金山赋值:0.618*1日前的抄底+0.382*抄底的3日指数移动平均
运动员赋值:如果抄底>=金山AND均五升AND均十升AND中线趋势升AND金山<0,返回1,否则返回0
启动点赋值:如果运动员=1ANDCOUNT(运动员=1,5)=1,返回8,否则返回0
BIAS1赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
BIAS2赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
BIAS3赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
BIAS赋值:(BIAS1+2*BIAS2+3*BIAS3)/6
乖离赋值:BIAS的3日简单移动平均
输出必抄底:如果启动点=8ANDCOUNT(乖离<-12,10)>=1,返回10,否则返回0

演示图片

s_14404.png

相关选股公式

  1. 超资介入选股公式
  2. 牛股抄底选股公式
  3. 一路飞扬选股公式
  4. 极限抄底选股公式
  5. 趋势大破选股公式
  6. 弱转强抄底选股公式
  7. 双龙抄底选股公式
  8. 底部出手选股公式
  9. 三组合抄底选股公式
  10. 独行抄底选股公式