坚决干选股公式

发布时间:2021-10-05

选股公式源码

X_6:=(EMA(CLOSE,5)-LOW)/LOW*100;
X_7:=CROSS(10,X_6);
X_8:=BARSLAST(X_7);
X_9:=REF(HIGH,X_8);
X_10:=REF(MAX(CLOSE,OPEN),X_8);
X_11:=REF(MIN(CLOSE,OPEN),X_8);
X_12:=REF(LOW,X_8);
X_13:=BETWEEN(X_8,1,5);
X_14:=X_13 AND CLOSE>OPEN AND CLOSE>X_10 AND MA(CLOSE,5)<MA(CLOSE,10) AND MA(CLOSE,10)<MA(CLOSE,20) AND NOT(CROSS(MA(CLOSE,20),MA(CLOSE,10)));
X_15:=X_14 AND COUNT(X_14,X_8)=1;
坚决干:X_15;

选股公式翻译

X_6赋值:(收盘价的5日指数移动平均-最低价)/最低价*100
X_7赋值:10上穿X_6
X_8赋值:上次X_7距今天数
X_9赋值:X_8日前的最高价
X_10赋值:X_8日前的收盘价和开盘价的较大值
X_11赋值:X_8日前的收盘价和开盘价的较小值
X_12赋值:X_8日前的最低价
X_13赋值:X_8位于1和5之间
X_14赋值:X_13 AND 收阳线ANDSE 收盘价>X_10 AND 收盘价的5日简单移动平均<收盘价的10日简单移动平均 AND 收盘价的10日简单移动平均<收盘价的20日简单移动平均 AND 取反
X_15赋值:X_14 AND 统计X_8日中满足X_14的天数=1
输出坚决干:X_15

演示图片

s_14413.png

相关选股公式

  1. 集结号选股公式
  2. 低位出击公式
  3. 龙门关选股公式
  4. 千金一击选股公式
  5. 摸底买股选股公式
  6. 寻底王选股公式
  7. 首板战法选股公式
  8. 买爆红柱选股公式
  9. 破小平台选股公式
  10. 超短小肥牛选股公式