低开阴选股公式

发布时间:2021-10-05

选股公式源码

X1:=REF(C,1)/REF(C,2)<=0.96 AND REF(C,1)/REF(C,2)>0.9035;
X2:=C/MA(C,5)<0.945;
X3:=(C/REF(C,1)<1 AND C/REF(C,1)>0.95) OR (C/REF(C,1)<1.02 AND C/REF(C,1)>1);
X4:=ABS(C-O)/C<0.03 AND REF(C,2)/REF(C,3)>0.901;
X5:=H<MA(C,5) AND REF(O,1)/REF(MA(C,5),1)<=0.99;
角度:=ATAN((MA(C,13)/REF(MA(C,13),1)-1)*100)*180/3.1416;
X6:=INBLOCK('创业板');
XG:=X1 AND X2 AND X3 AND X4 AND X5 AND 角度>-10 AND NOT(X6);
A1:=EXIST(XG=1,2);
A2:=REF(C,1)/REF(C,2)<1.05 AND C/REF(C,1)<1 AND C/REF(C,1)>0.935;
A3:=ABS(C-O)/C<0.03;
A4:=A1 AND A2 AND A3;
XX:XG OR A4;

选股公式翻译

X1赋值:1日前的收盘价/2日前的收盘价<=0.96 AND 1日前的收盘价/2日前的收盘价>0.9035
X2赋值:收盘价/收盘价的5日简单移动平均<0.945
X3赋值:(收盘价/1日前的收盘价<1 AND 收盘价/1日前的收盘价>0.95) OR (收盘价/1日前的收盘价<1.02 AND 收盘价/1日前的收盘价>1)
X4赋值:收盘价-开盘价的绝对值/收盘价<0.03 AND 2日前的收盘价/3日前的收盘价>0.901
X5赋值:最高价<收盘价的5日简单移动平均 AND 1日前的开盘价/1日前的收盘价的5日简单移动平均<=0.99
角度赋值:(收盘价的13日简单移动平均/1日前的收盘价的13日简单移动平均-1)*100的反正切*180/3.1416
X6赋值:属于某板块
XG赋值:X1 AND X2 AND X3 AND X4 AND X5 AND 角度>-10 AND 取反
A1赋值:最近2日存在XG=1
A2赋值:1日前的收盘价/2日前的收盘价<1.05 AND 收盘价/1日前的收盘价<1 AND 收盘价/1日前的收盘价>0.935
A3赋值:收盘价-开盘价的绝对值/收盘价<0.03
A4赋值:A1 AND A2 AND A3
输出XX:XG OR A4

演示图片

s_14421.png

相关选股公式

  1. 低开大肉选股公式
  2. 实战低开选股公式
  3. 低开低吸选股公式
  4. 低开聚宝盆选股公式
  5. 低开反攻爆空头选股公式
  6. 涨停低开选股公式
  7. 妖股大妖选股公式
  8. 低开形态选股公式
  9. 跳空低开选股公式
  10. 跳空低开十字星选股公式