强势介入选股公式

发布时间:2021-10-05

选股公式源码

XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,30);
XA_4:=MA(CLOSE,60);
XA_5:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
XA_6:=INTPART(XA_5*100)/100;
XA_7:=EMA(CLOSE,5)-EMA(CLOSE,10);
XA_8:=EMA(XA_7,9);
XA_9:=REF(XA_8,1);
XA_10:=XA_8;
XA_11:=XA_10-XA_9;
XA_12:=REF(XA_7,1);
XA_13:=XA_7;
XA_14:=XA_13-XA_12;
XA_15:=IF(OPEN<=XA_1 AND OPEN<=XA_2 AND OPEN<=XA_3 AND CLOSE>=XA_1 AND CLOSE>=XA_6 AND XA_11>0 AND XA_14>0,0.8,0);
XA_16:=(CLOSE+LOW+HIGH)/3;
XA_17:=EMA(XA_16,6);
XA_18:=EMA(XA_17,5);
XA_19:=CROSS(XA_17,XA_18);
XA_20:=MA(CLOSE,13);
XA_21:=MA(CLOSE,20);
XG:REF(EVERY(CLOSE>XA_1,5),3) AND LOW<XA_21 AND CROSS(CLOSE,XA_20) AND XA_19 AND XA_15;

选股公式翻译

XA_1赋值:收盘价的5日简单移动平均
XA_2赋值:收盘价的10日简单移动平均
XA_3赋值:收盘价的30日简单移动平均
XA_4赋值:收盘价的60日简单移动平均
XA_5赋值:收盘价*成交量(手)*100的28日累和/成交量(手)*100的28日累和
XA_6赋值:XA_5*100的整数部分/100
XA_7赋值:收盘价的5日指数移动平均-收盘价的10日指数移动平均
XA_8赋值:XA_7的9日指数移动平均
XA_9赋值:1日前的XA_8
XA_10赋值:XA_8
XA_11赋值:XA_10-XA_9
XA_12赋值:1日前的XA_7
XA_13赋值:XA_7
XA_14赋值:XA_13-XA_12
XA_15赋值:如果开盘价<=XA_1ANDOPEN<=XA_2ANDOPEN<=XA_3ANDCLOSE>=XA_1ANDCLOSE>=XA_6ANDXA_11>0ANDXA_14>0,返回0.8,否则返回0
XA_16赋值:(收盘价+最低价+最高价)/3
XA_17赋值:XA_16的6日指数移动平均
XA_18赋值:XA_17的5日指数移动平均
XA_19赋值:XA_17上穿XA_18
XA_20赋值:收盘价的13日简单移动平均
XA_21赋值:收盘价的20日简单移动平均
输出XG:3日前的最近5日一直存在收盘价>XA_1 AND 最低价

演示图片

s_14422.png

相关选股公式

  1. 强势小盘选股公式
  2. 底背穿三选股公式
  3. 暴涨起步选股公式
  4. 暴利反弹选股公式
  5. 疾风暴雨选股公式
  6. 猎鹰行动选股公式
  7. 一刀致胜选股公式
  8. 捉妖低买选股公式
  9. 强势涨停追击选股公式
  10. 擒妖降魔选股公式