一阳主升选股公式

发布时间:2021-10-05

选股公式源码

X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,10);
X_3:=MA(CLOSE,250);
X_4:=OPEN<X_1 AND CLOSE>X_1;
X_5:=OPEN<X_2 AND CLOSE>X_2;
X_6:=OPEN<X_3 AND CLOSE>X_3;
X_7:=MA(CLOSE,60);
XG:X_4+X_5+X_6>2 AND CLOSE>MA(CLOSE,60) AND COUNT(X_7>REF(X_7,1),3)>2;

选股公式翻译

X_1赋值:收盘价的5日简单移动平均
X_2赋值:收盘价的10日简单移动平均
X_3赋值:收盘价的250日简单移动平均
X_4赋值:开盘价X_1
X_5赋值:开盘价X_2
X_6赋值:开盘价X_3
X_7赋值:收盘价的60日简单移动平均
输出XG:X_4+X_5+X_6>2 AND 收盘价>收盘价的60日简单移动平均 AND 统计3日中满足X_7>1日前的X_7的天数>2

演示图片

s_14423.png

相关选股公式

  1. 集结号选股公式
  2. 低位出击公式
  3. 龙门关选股公式
  4. 千金一击选股公式
  5. 摸底买股选股公式
  6. 寻底王选股公式
  7. 首板战法选股公式
  8. 买爆红柱选股公式
  9. 破小平台选股公式
  10. 超短小肥牛选股公式