超级牛选股公式

发布时间:2021-10-16

选股公式源码

VARR_1:=CLOSE>COst(85) AND CLOSE<COST(90) AND CLOSE<HHV(HIGH,60);
VARR_2:=FILTER(VARR_1,25);
VARR_3:=EMA(CLOSE,12)-EMA(CLOSE,26);
VARR_4:=EMA(VARR_3,9);
VARR_5:=(VARR_3-VARR_4)*2;
VARR_6:=COST(65);
VARR_7:=CLOSE/REF(CLOSE,150)<1.2;
VARR_8:=MA(VOL,100)>MA(VOL,50);
VARR_10:=VOL/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
VARR_11:=CROSS(CLOSE,VARR_6) AND VARR_7 AND CLOSE<HHV(HIGH,60) AND VARR_5>0 AND VARR_3>0 AND VARR_4>0 AND VARR_3>VARR_4*1.01 AND VARR_8;
XG:IF(VARR_11,1,0),COLORFFFF80,LINETHICK2;

选股公式翻译

VARR_1赋值:收盘价>获利盘为85%的成本分布 AND 收盘价<获利盘为90%的成本分布 AND 收盘价<60日内最高价的最高值
VARR_2赋值:VARR_1的25日过滤
VARR_3赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
VARR_4赋值:VARR_3的9日指数移动平均
VARR_5赋值:(VARR_3-VARR_4)*2
VARR_6赋值:获利盘为65%的成本分布
VARR_7赋值:收盘价/150日前的收盘价<1.2
VARR_8赋值:成交量(手)的100日简单移动平均>成交量(手)的50日简单移动平均
VARR_10赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值)
VARR_11赋值:收盘价上穿VARR_6 AND VARR_7 AND 收盘价<60日内最高价的最高值 AND VARR_5>0 AND VARR_3>0 AND VARR_4>0 AND VARR_3>VARR_4*1.01 AND VARR_8
输出XG:如果VARR_11,返回1,否则返回0,COLORFFFF80,线宽为2

演示图片

s_14425.png

相关选股公式

  1. 强势小盘选股公式
  2. 底背穿三选股公式
  3. 暴涨起步选股公式
  4. 暴利反弹选股公式
  5. 疾风暴雨选股公式
  6. 猎鹰行动选股公式
  7. 一刀致胜选股公式
  8. 捉妖低买选股公式
  9. 强势涨停追击选股公式
  10. 擒妖降魔选股公式