美人腿选股公式

发布时间:2021-10-16

选股公式源码

ma10 := expma(CLOSE,10);
MA60 := EXPMA(CLOSE,60);
PDAY1 := BArslAst(CROSS(MA60,MA10));{60均线死叉10日至今的天数}
PDAY2 := BARSLAST(CROSS(MA10,MA60));{10均线金叉60日至今的天数}
{判断条件:}
A1:= PDAY1>PDAY2; {目前10和60均线是金叉}
A2:= (MACD.dif-macd.DEA)>0;{目前MACD处于金叉}
A3:= BARSLAST(CROSS(MA60,MA10))>20;{上一次死叉在20天前}
A4:= BARSLAST(CROSS(MA10,MA60))<5;{本次金叉在5日内}
A5:= CLOSE>EXPMA(CLOSE,10);{收盘价高于10日}
A1 AND A2 AND A3 AND A4 AND A5;

选股公式翻译

赋值: 收盘价的10日指数移动平均
赋值: 收盘价的60日指数移动平均
赋值: 上次MA60上穿MA10距今天数
赋值: 上次MA10上穿MA60距今天数
A1赋值: PDAY1>PDAY2
A2赋值: (平滑异同平均的DIF-平滑异同平均的DEA)>0
A3赋值: 上次MA60上穿MA10距今天数>20
A4赋值: 上次MA10上穿MA60距今天数<5
A5赋值: 收盘价>收盘价的10日指数移动平均
A1 AND A2 AND A3 AND A4 AND A5

演示图片

s_14432.png

相关选股公式

  1. 核弹选股公式
  2. 超资介入选股公式
  3. 一路飞扬选股公式
  4. 底部擒涨停选股公式
  5. 趋势大破选股公式
  6. 强势黑马爆点选股公式
  7. 阴买阳卖选股公式
  8. 强势涨停追击选股公式
  9. 双龙抄底选股公式
  10. 底部出手选股公式