征服者选股公式

发布时间:2021-10-16

选股公式源码

X_1:=ma(CLOSE,46)+MA(CLOSE,46)*10/100;
X_2:=MA(CLOSE,23)+MA(CLOSE,23)*5/100;
X_3:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_4:=MA(HIGH,5);
X_5:=CLOSE>REF(CLOSE,1)*1.088;
X_6:=IF(CODELIKE(1),0,1);
X_7:=IF(NAMELIKE(2),0,1);
X_8:=IF(NAMELIKE(3),0,1);
X_9:=DYNAINFO(17)>0;
X_10:=X_7 AND X_8 AND X_9;
XG:CROSS(X_4,X_1) OR CROSS(X_3,X_1) OR CROSS(X_3,X_2) AND X_5;

选股公式翻译

X_1赋值:收盘价的46日简单移动平均+收盘价的46日简单移动平均*10/100
X_2赋值:收盘价的23日简单移动平均+收盘价的23日简单移动平均*5/100
X_3赋值:(收盘价的3日简单移动平均+收盘价的6日简单移动平均+收盘价的12日简单移动平均+收盘价的24日简单移动平均)/4
X_4赋值:最高价的5日简单移动平均
X_5赋值:收盘价>1日前的收盘价*1.088
X_6赋值:如果模糊匹配品种代码,返回0,否则返回1
X_7赋值:如果模糊匹配品种名称,返回0,否则返回1
X_8赋值:如果模糊匹配品种名称,返回0,否则返回1
X_9赋值:量比>0
X_10赋值:X_7 AND X_8 AND X_9
输出XG:X_4上穿X_1 OR X_3上穿X_1 OR X_3上穿X_2 AND X_5

演示图片

s_14434.png

相关选股公式

  1. 集结号选股公式
  2. 低位出击公式
  3. 龙门关选股公式
  4. 千金一击选股公式
  5. 摸底买股选股公式
  6. 寻底王选股公式
  7. 首板战法选股公式
  8. 买爆红柱选股公式
  9. 破小平台选股公式
  10. 超短小肥牛选股公式