主力资金暴力拉升选股公式

发布时间:2021-10-16

选股公式源码

VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
生命线:=EMA(VARD,1);
VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=stD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;
VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升资金:=IF(VAR1D>0.015,VAR1F,0)/45;
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:=POW(VAR11,3)*0.1+POW(VAR11,1);
选股:CROSS(主力资金,0) AND CROSS(拉升资金,0.01) AND VOL/MA(REF(VOL,1),5)>2 AND IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0);

选股公式翻译

VA6赋值:(2*收盘价+最高价+最低价)/4
VA8赋值:34日内最低价的最低值
VARB赋值:34日内最高价的最高值
VARC赋值:(VA6-VA8)/(VARB-VA8)*100的13日指数移动平均
VARD赋值:0.667*1日前的VARC+0.333*VARC的2日指数移动平均
生命线赋值:VARD的1日指数移动平均
VAR1赋值:(最高价+最低价+收盘价*2)/4
VAR2赋值:VAR1的21日指数移动平均
VAR3赋值:VAR1的21日估算标准差
VAR4赋值:((VAR1-VAR2)/VAR3*100+200)/4
VAR5赋值:(VAR4的89日指数移动平均-25)*1.56
VAR6赋值:VAR5的5日指数移动平均*1.22
VAR7赋值:VAR6的3日指数移动平均
VAR8赋值:3*VAR6-2*VAR7
VAR1A赋值:如果VAR6上穿VAR8ANDCROSS(VAR7,VAR8)ANDCROSS(VAR7,VAR6),返回1,否则返回0
VAR1B赋值:收盘价的3日指数移动平均-收盘价的89日指数移动平均
VAR1C赋值:VAR1B的21日指数移动平均
VAR1D赋值:(VAR1B-VAR1C)*10
VAR1F赋值:VAR1D的3乘幂*0.1+VAR1D的2乘幂
拉升资金赋值:如果VAR1D>0.015,返回VAR1F,否则返回0/45
VAR9赋值:收盘价的2日指数移动平均-收盘价的55日指数移动平均
VAR10赋值:VAR9的13日指数移动平均
VAR11赋值:2*(VAR9-VAR10)
主力资金赋值:VAR11的3乘幂*0.1+VAR11的1乘幂
输出选股:主力资金上穿0 AND 拉升资金上穿0.01 AND 成交量(手)/1日前的成交量(手)的5日简单移动平均>2 AND 如果VARC上穿生命线ANDVARC>VARDANDVARC<55ANDC>开盘价,返回50,否则返回0

演示图片

s_14437.png

相关选股公式

  1. 顺势抓涨停选股公式
  2. 洗盘拉升选股公式
  3. 极限抄底选股公式
  4. 散兵坑彩虹桥选股公式
  5. 战神短线选股公式
  6. 底部出手选股公式
  7. 资金暴力选股公式
  8. 底部买入时机选股公式
  9. 主力筹码攻击选股公式
  10. 多方主力进攻选股公式