金剑选股公式

发布时间:2021-10-16

选股公式源码

difF1:=ema(C,12)-EMA(C,26);DEA1:=EMA(DIFF1,9);低叉:=CROSS(DIFF1,DEA1) AND DIFF1<0;
JCCOUNT:=COUNT(CROSS(DIFF1,DEA1),BArslAst(DEA1>=0));
R次金叉:=CROSS(DIFF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,10)=1;
A111:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));
底背:=REF(C,A111+1)>C AND DIFF1>REF(DIFF1,A111+1) AND CROSS(DIFF1,DEA1);
金剑:FILTER(低叉 AND R次金叉 AND 底背 AND C>REF(C,1),5);

选股公式翻译

DIFF1赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
DEA1赋值:DIFF1的9日指数移动平均
低叉赋值:DIFF1上穿DEA1 AND DIFF1<0
JCCOUNT赋值:统计上次DEA1>=0距今天数日中满足DIFF1上穿DEA1的天数
R次金叉赋值:DIFF1上穿DEA1 AND DEA1<0 AND 统计10日中满足JCCOUNT=2的天数=1
A111赋值:上次1日前的DIFF1上穿DEA1距今天数
底背赋值:A111+1日前的收盘价>收盘价 AND DIFF1>A111+1日前的DIFF1 AND DIFF1上穿DEA1
输出金剑:低叉ANDR次金叉AND底背ANDC>1日前的收盘价的5日过滤

演示图片

s_14438.png

相关选股公式

  1. 极限抄底选股公式
  2. N字突破买点选股公式
  3. 缠图三买选股公式
  4. 涨买入选股公式
  5. 金牛起航选股公式
  6. MK日金叉共振公式
  7. 金叉底背选股公式
  8. 换手率金叉选股公式
  9. KD月金叉选股公式
  10. KD周金叉选股公式