强势股启动选股公式

发布时间:2021-10-16

选股公式源码

A1:=BETWEEN(CLOSE/REF(CLOSE,1),1.0984,1.110) AND C=H AND C>O;
A2:=H=C AND C>=REF(C,1)*1.095;
A3:=H=C AND C>=REF(C,1)*1.045;
DDDCC1:=IF(NAMELIKE('st') OR NAMELIKE('*ST') OR NAMELIKE('SST'),A2,A3);
DDDCC2:=MACD>REF(macd,1)*2;
DDDCC3:=VOL>=REF(VOL,1)*2;
A1 AND DDDCC1 AND DDDCC2 AND DDDCC3,COLORWHITE;

选股公式翻译

A1赋值:收盘价/1日前的收盘价位于1.0984和1.110之间 AND 收盘价=最高价 AND 收阳线
A2赋值:最高价=收盘价 AND 收盘价>=1日前的收盘价*1.095
A3赋值:最高价=收盘价 AND 收盘价>=1日前的收盘价*1.045
DDDCC1赋值:如果模糊匹配品种名称ORNAMELIKE('*ST')ORNAMELIKE('SST'),返回A2,否则返回A3
DDDCC2赋值:平滑异同平均>1日前的平滑异同平均*2
DDDCC3赋值:成交量(手)>=1日前的成交量(手)*2
A1 AND DDDCC1 AND DDDCC2 AND DDDCC3,画白色

演示图片

s_14439.png

相关选股公式

  1. 第一个涨停板选股原则
  2. 短线投资者的选股标准
  3. 底部强势股选股公式
  4. 温馨强势股选股公式
  5. 追涨停强势股选股公式
  6. 均量线强势股选股公式
  7. 强势股抄底选股公式
  8. 强势股回调选股公式
  9. 强势股二次启动选股公式
  10. 买短线强势股选股公式