牛股起源选股公式

发布时间:2021-10-16

选股公式源码

M:=20;
N:=20;
N1:=25;
M1:=6;
M2:=6;
BOLL:=MA(CLOSE,M);
UB:=BOLL+2*stD(CLOSE,M);
LB:=BOLL-2*STD(CLOSE,M);
MID :=  MA(CLOSE,N);
X1:=CROSS(CLOSE,UB);
UPPER:=(1+M1/100)*MA(CLOSE,N1);
LOWER:=(1-M2/100)*MA(CLOSE,N1);
ene:=(UPPER+LOWER)/2;
X2:=CROSS(CLOSE,UPPER);
GG:X1 AND X2;

选股公式翻译

M赋值:20
N赋值:20
N1赋值:25
M1赋值:6
M2赋值:6
BOLL赋值:收盘价的M日简单移动平均
UB赋值:BOLL+2*收盘价的M日估算标准差
LB赋值:BOLL-2*收盘价的M日估算标准差
赋值: 收盘价的N日简单移动平均
X1赋值:收盘价上穿UB
UPPER赋值:(1+M1/100)*收盘价的N1日简单移动平均
LOWER赋值:(1-M2/100)*收盘价的N1日简单移动平均
ENE赋值:(UPPER+LOWER)/2
X2赋值:收盘价上穿UPPER
输出GG:X1 AND X2

演示图片

s_14440.png

相关选股公式

  1. 牛股抄底选股公式
  2. 牛股出世选股公式
  3. 起死回升选股公式
  4. 牛股无极限选股公式
  5. 埋伏上轨捉妖选股公式
  6. 换手率金叉选股公式
  7. J抄底选股公式
  8. 发现牛股选股公式
  9. 埋伏捉妖选股公式
  10. 牛股回踩出击选股公式