主力筹码攻击选股公式

发布时间:2021-10-16

选股公式源码

做多能量线:= SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8;
做空能量线:= Sma((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1);
{红绿灯4.6.20}
绿灯行:=IF(CLOSE>SAR(4,2,20),SAR(4,2,20),DRAWNULL);
量比:= DYNAINFO(17)>=1.5;
主力筹码ZLCM:=EMA(WINNER(CLOSE)*70,3);{主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{散户筹码估算}
ZSHTL:=SHCM/(主力筹码ZLCM+SHCM)*100;{散户套牢筹码系数}
ZZLKP:=主力筹码ZLCM/(主力筹码ZLCM+SHCM)*100;{主力控盘筹码系数}
ZSHJJ:=EMA(ZSHTL,55);{散户警戒}
ZZLJJ:=EMA(ZZLKP,55);{主力警戒}
XG:crOSS(20, 做空能量线)AND 绿灯行 AND MACD.macd>0 AND MACD.dif>0 AND ZZLKP>50 AND 量比;

选股公式翻译

做多能量线赋值: (收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100的5日[1日权重]移动平均-8
做空能量线赋值: (36日内最高价的最高值-收盘价)/(36日内最高价的最高值-36日内最低价的最低值)*100的2日[1日权重]移动平均
绿灯行赋值:如果收盘价>步长为2极限值为20的4日抛物转向,返回步长为2极限值为20的4日抛物转向,否则返回无效数
量比赋值: 量比>=1.5
主力筹码ZLCM赋值:以收盘价计算的获利盘比例*70的3日指数移动平均
SHCM赋值:(以收盘价*1.1计算的获利盘比例-以收盘价*0.9计算的获利盘比例)*80的3日指数移动平均
ZSHTL赋值:SHCM/(主力筹码ZLCM+SHCM)*100
ZZLKP赋值:主力筹码ZLCM/(主力筹码ZLCM+SHCM)*100
ZSHJJ赋值:ZSHTL的55日指数移动平均
ZZLJJ赋值:ZZLKP的55日指数移动平均
输出XG:20上穿做空能量线AND 绿灯行 AND 平滑异同平均的MACD>0 AND 平滑异同平均的DIF>0 AND ZZLKP>50 AND 量比

演示图片

s_14441.png

相关选股公式

  1. 筹码获利空间选股公式
  2. 捉妖记选股公式
  3. 散兵坑彩虹桥选股公式
  4. 战神短线选股公式
  5. 底部出手选股公式
  6. 量比换手率选股公式
  7. 资金暴力选股公式
  8. 底部买入时机选股公式
  9. 筹码云选股公式
  10. 主力资金暴力拉升选股公式