OBV黄线30度选股公式

发布时间:2021-10-16

选股公式源码

M:=30;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,M);
A1:=OBV>MaoBV;
A2:=ATAN((MAOBV/REF(MAOBV,1)-1)*100)*180/3.1416;
A3:=A2>30;
A4:=LAst(A3,20,0);
A5:=(HHV(H,20)-LLV(L,20))/LLV(L,20)*100<30;
XG:A4 AND A5 ;

选股公式翻译

M赋值:30
VA赋值:如果收盘价>1日前的收盘价,返回成交量(手),否则返回-成交量(手)
OBV赋值:如果收盘价=1日前的收盘价,返回0,否则返回VA的历史累和
MAOBV赋值:OBV的M日简单移动平均
A1赋值:OBV>MAOBV
A2赋值:(MAOBV/1日前的MAOBV-1)*100的反正切*180/3.1416
A3赋值:A2>30
A4赋值:从前20日到前0日持续A3
A5赋值:(20日内最高价的最高值-20日内最低价的最低值)/20日内最低价的最低值*100<30
输出XG:A4 AND A5 

演示图片

s_14443.png

相关选股公式

  1. 埋伏上轨捉妖选股公式
  2. 埋伏捉妖选股公式
  3. 老牛AK47捉妖选股公式
  4. 牛熊转换点选股公式
  5. 美人肩+老鸭头选股公式
  6. 可牛选股公式
  7. 洗盘反转选股公式
  8. 纯成交量选股公式
  9. 量能新高选股公式
  10. 板后回调抓妖选股公式