趋势大破选股公式

发布时间:2021-11-14

选股公式源码

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
AA:=CROSS(C,MA5) AND CROSS(C,MA10);
AA1:=CROSS(C,MA20) AND REF(C<O OR C>O,72);
AA2:=J>50 AND (H-C)/C*100<0.5;
AA3:=REF(V<=LLV(V,10),2) ;
AA4:=CROSS(J,D) AND CROSS(J,K) AND REF(C<O OR C>O,39);
difF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
AA5:=macd>0 AND C/REF(C,1)>1.05;
趋势大破:AA AND AA1 AND C>O AND AA2 AND AA5 AND AA4,COLORYELLOW;

选股公式翻译

MA5赋值:收盘价的5日简单移动平均
MA10赋值:收盘价的10日简单移动平均
MA20赋值:收盘价的20日简单移动平均
MA60赋值:收盘价的60日简单移动平均
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
AA赋值:收盘价上穿MA5 AND 收盘价上穿MA10
AA1赋值:收盘价上穿MA20 AND 72日前的收盘价开盘价
AA2赋值:J>50 AND (最高价-收盘价)/收盘价*100<0.5
AA3赋值:2日前的成交量(手)<=10日内成交量(手)的最低值 
AA4赋值:J上穿D AND J上穿K AND 39日前的收盘价开盘价
DIFF赋值:收盘价的12日指数移动平均 - 收盘价的26日指数移动平均
DEA赋值:DIFF的9日指数移动平均
MACD赋值:2*(DIFF-DEA)
AA5赋值:MACD>0 AND 收盘价/1日前的收盘价>1.05
输出趋势大破:AA AND AA1 AND 收阳线AND AA2 AND AA5 AND AA4,画黄色

演示图片

s_14507.png

相关选股公式

  1. 牛股低吸优化版选股公式
  2. 股市战斗机选股公式
  3. 板后反包选股公式
  4. 神机妙算选股公式
  5. 底部主升起爆选股公式
  6. 趋势启动选股公式
  7. 好买点选股公式
  8. 妖股核心选股公式
  9. 回调阴线选股公式
  10. 钻石启动点选股公式