破小平台选股公式

发布时间:2021-11-21

选股公式源码

X_1:=(CLOSE+HIGH+LOW)/3;
X_2:=EMA(X_1,10);
X_3:=REF(X_2,1);
X_4:=HHV(REF(HIGH,1),5);
X_5:=LLV(REF(LOW,1),5);
X_6:=HHV(REF(CLOSE,1),5);
X_7:=LLV(REF(CLOSE,1),5);
X_8:=HHV(REF(OPEN,1),5);
X_9:=LLV(REF(OPEN,1),5);
X_10:=(X_4/X_5-1)*100<=5;
X_11:=Abs(100*(OPEN-CLOSE)/OPEN)<1.6;
X_12:=COUNT(X_11,5)=5;
X_13:=REF(X_12,1)=1 AND X_12=0;
X_14:=(X_6/X_7-1)*100<=1.6;
X_15:=(X_8/X_9-1)*100<=1.6;
破小平台:X_10 AND X_13 AND X_14 AND X_15 AND COUNT(CLOSE>MAX(X_2,X_3) AND OPEN>MAX(X_2,X_3),5)=5 AND CLOSE>X_4,COLORRED,LINETHICK3;

选股公式翻译

X_1赋值:(收盘价+最高价+最低价)/3
X_2赋值:X_1的10日指数移动平均
X_3赋值:1日前的X_2
X_4赋值:5日内1日前的最高价的最高值
X_5赋值:5日内1日前的最低价的最低值
X_6赋值:5日内1日前的收盘价的最高值
X_7赋值:5日内1日前的收盘价的最低值
X_8赋值:5日内1日前的开盘价的最高值
X_9赋值:5日内1日前的开盘价的最低值
X_10赋值:(X_4/X_5-1)*100<=5
X_11赋值:100*(开盘价-收盘价)/开盘价的绝对值<1.6
X_12赋值:统计5日中满足X_11的天数=5
X_13赋值:1日前的X_12=1 AND X_12=0
X_14赋值:(X_6/X_7-1)*100<=1.6
X_15赋值:(X_8/X_9-1)*100<=1.6
输出破小平台:X_10 AND X_13 AND X_14 AND X_15 AND 统计5日中满足收盘价>X_2和X_3的较大值ANDOPEN>X_2和X_3的较大值的天数=5 AND 收盘价>X_4,画红色,线宽为3

演示图片

s_14543.png

相关选股公式

  1. 乾坤打板选股公式
  2. 永不套牢选股公式
  3. 寻龙趋势选股公式
  4. 妖孽重生选股公式
  5. 60度上升强势选股公式
  6. 暴涨前夜选股公式
  7. 底显现选股公式
  8. 量异动选股公式
  9. 青龙腾飞选股公式
  10. 珠联璧合选股公式