首板战法选股公式

发布时间:2021-11-21

选股公式源码

XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,8);
XA_3:=MA(CLOSE,13);
XA_4:=MA(CLOSE,21);
XA_5:=MA(CLOSE,34);
XA_6:=MA(CLOSE,55);
XA_7:=OPEN<=XA_1 AND CLOSE>XA_1;
XA_8:=OPEN<=XA_2 AND CLOSE>XA_2;
XA_9:=OPEN<=XA_3 AND CLOSE>XA_3;
XA_10:=OPEN<=XA_4 AND CLOSE>XA_4;
XA_11:=OPEN<=XA_5 AND CLOSE>XA_5;
XA_12:=OPEN<=XA_6 AND CLOSE>XA_6;
XA_13:=XA_7+XA_8+XA_9+XA_10+XA_11+XA_12>4;
首板:CLOSE>OPEN AND CLOSE>REF(CLOSE,1)*1.097 AND CLOSE=HIGH AND XA_13;

选股公式翻译

XA_1赋值:收盘价的5日简单移动平均
XA_2赋值:收盘价的8日简单移动平均
XA_3赋值:收盘价的13日简单移动平均
XA_4赋值:收盘价的21日简单移动平均
XA_5赋值:收盘价的34日简单移动平均
XA_6赋值:收盘价的55日简单移动平均
XA_7赋值:开盘价<=XA_1 AND 收盘价>XA_1
XA_8赋值:开盘价<=XA_2 AND 收盘价>XA_2
XA_9赋值:开盘价<=XA_3 AND 收盘价>XA_3
XA_10赋值:开盘价<=XA_4 AND 收盘价>XA_4
XA_11赋值:开盘价<=XA_5 AND 收盘价>XA_5
XA_12赋值:开盘价<=XA_6 AND 收盘价>XA_6
XA_13赋值:XA_7+XA_8+XA_9+XA_10+XA_11+XA_12>4
输出首板:收阳线ANDSE 收盘价>1日前的收盘价*1.097 AND 收盘价=最高价 AND XA_13

演示图片

s_14545.png

相关选股公式

  1. 乾坤打板选股公式
  2. 永不套牢选股公式
  3. 寻龙趋势选股公式
  4. 妖孽重生选股公式
  5. 定首板选股公式
  6. 60度上升强势选股公式
  7. 暴涨前夜选股公式
  8. 底显现选股公式
  9. 量异动选股公式
  10. 青龙腾飞选股公式