暴力洗盘选股公式

发布时间:2021-11-21

选股公式源码

XA_1:=REF(CLOSE,3)/REF(CLOSE,4)>=1.095 AND CLOSE>OPEN AND LOW<=REF(LOW,3) AND OPEN<REF(CLOSE,1);
XA_2:=REF(CLOSE,2)/REF(CLOSE,3)>=1.095 AND CLOSE>OPEN AND LOW<=REF(LOW,2) AND OPEN<REF(CLOSE,1);
XA_3:=80;
XA_4:=60;
XA_5:=XA_3+(100-XA_3)/2;
XA_6:=(100-XA_3)/2;
XA_7:=COst(XA_5);
XA_8:=COST(XA_6);
XA_9:=(XA_7-XA_8)/COST(100)*100;
XA_10:=XA_4+(100-XA_4)/2;
XA_11:=(100-XA_4)/2;
XA_12:=COST(XA_10);
XA_13:=COST(XA_11);
XA_14:=(XA_12-XA_13)/COST(100)*100;
XA_15:=XA_14<15 OR XA_9<15;
XA_16:=OPEN<MIN(REF(CLOSE,1),REF(OPEN,1))*0.99 AND (CLOSE-OPEN)/OPEN*100>2 AND REF(CLOSE,1)>MA(CLOSE,30);
XA_17:=XA_1 OR XA_2 AND XA_16 AND XA_15 AND FINANCE(42)>60;
选股:FILTER(XA_17,3);

选股公式翻译

XA_1赋值:3日前的收盘价/4日前的收盘价>=1.095 AND 收阳线ANDSE 最低价<=3日前的最低价 AND 开盘价<1日前的收盘价
XA_2赋值:2日前的收盘价/3日前的收盘价>=1.095 AND 收阳线ANDSE 最低价<=2日前的最低价 AND 开盘价<1日前的收盘价
XA_3赋值:80
XA_4赋值:60
XA_5赋值:XA_3+(100-XA_3)/2
XA_6赋值:(100-XA_3)/2
XA_7赋值:获利盘为XA_5%的成本分布
XA_8赋值:获利盘为XA_6%的成本分布
XA_9赋值:(XA_7-XA_8)/获利盘为100%的成本分布*100
XA_10赋值:XA_4+(100-XA_4)/2
XA_11赋值:(100-XA_4)/2
XA_12赋值:获利盘为XA_10%的成本分布
XA_13赋值:获利盘为XA_11%的成本分布
XA_14赋值:(XA_12-XA_13)/获利盘为100%的成本分布*100
XA_15赋值:XA_14<15 OR XA_9<15
XA_16赋值:开盘价<1日前的收盘价和1日前的开盘价的较小值*0.99 AND (收盘价-开盘价)/开盘价*100>2 AND 1日前的收盘价>收盘价的30日简单移动平均
XA_17赋值:XA_1 OR XA_2 AND XA_16 AND XA_15 AND 上市的天数>60
输出选股:XA_17的3日过滤

演示图片

s_14547.png

相关选股公式

  1. 黄金坑洗盘选股公式
  2. 诱空洗盘出击选股公式
  3. 洗盘拉升选股公式
  4. 强势洗盘选股公式
  5. 庄洗盘选股公式
  6. 洗盘谷选股公式
  7. 注意指标选股的局限性
  8. 低点逆袭选股公式
  9. 洗盘确升选股公式
  10. 主力进场洗盘选股公式