核弹选股公式

发布时间:2021-11-27

选股公式源码

DF:=(C-REF(C,3))/REF(C,3)*100;
核弹1:=(C-REF(C,5))/REF(C,5)*100;
核弹2:=(C-REF(C,7))/REF(C,7)*100;
核弹3:=(C-REF(C,13))/REF(C,13)*100;
核弹4:=(C-REF(C,21))/REF(C,21)*100;
核弹5:=(C-REF(C,43))/REF(C,43)*100;
核弹6:=(C-REF(C,72))/REF(C,72)*100;
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MA30:=MA(C,34);
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
核弹6A:=起爆 AND 买入;
核弹:(CROSS(核弹1,8) AND CROSS(核弹2,8) AND CROSS(核弹3,8) AND CROSS(核弹4,8) AND CROSS(核弹5,8) OR 核弹6A);

选股公式翻译

DF赋值:(收盘价-3日前的收盘价)/3日前的收盘价*100
核弹1赋值:(收盘价-5日前的收盘价)/5日前的收盘价*100
核弹2赋值:(收盘价-7日前的收盘价)/7日前的收盘价*100
核弹3赋值:(收盘价-13日前的收盘价)/13日前的收盘价*100
核弹4赋值:(收盘价-21日前的收盘价)/21日前的收盘价*100
核弹5赋值:(收盘价-43日前的收盘价)/43日前的收盘价*100
核弹6赋值:(收盘价-72日前的收盘价)/72日前的收盘价*100
AHC1赋值:收盘价*成交量(手)
AHC22赋值:(AHC1的23日指数移动平均/成交量(手)的23日指数移动平均+AHC1的54日指数移动平均/成交量(手)的54日指数移动平均+AHC1的108日指数移动平均/成交量(手)的108日指数移动平均+AHC1的316日指数移动平均/成交量(手)的316日指数移动平均)/4的34日指数移动平均
通道赋值:1.0668*AHC22
起爆赋值:收盘价上穿通道 AND 1日前的收盘价*1.05-收盘价<0.008 AND 收盘价>开盘价*0.5
AA05赋值:收盘价的5日简单移动平均
AA30赋值:收盘价的30日简单移动平均
MA05赋值:收盘价的5日简单移动平均
MA10赋值:收盘价的13日简单移动平均
MA30赋值:收盘价的34日简单移动平均
速度5赋值:(MA05-1日前的MA05)/1日前的MA05的3日指数移动平均*100的3日[1日权重]移动平均
加速度5赋值:(速度5-1日前的速度5)的3日指数移动平均
五日乖离率赋值:(收盘价-AA05)/AA05*100
三拾日乖离率赋值:(收盘价-MA30)/MA30*100
MR赋值:统计3日中满足五日乖离率上穿0的天数>=1 AND 三拾日乖离率>1日前的三拾日乖离率 AND AA05>1日前的AA05 AND (收盘价/1日前的收盘价-1)*100>5 AND 1日前的收盘价

演示图片

s_14556.png

相关选股公式

  1. 涨不停买入选股公式
  2. 测量大底选股公式
  3. 蓄势突破选股公式
  4. 买入二板选股公式
  5. 财富龙头超牛选股公式
  6. 潜伏准备选股公式
  7. 妖股火坑跳选股公式
  8. 突破买入选股公式
  9. 速升选股公式
  10. 波段出击买入选股公式