千金一击选股公式

发布时间:2021-11-27

选股公式源码

VARR1:=EMA(HHV(HIGH,500),21);
VARR2:=EMA(HHV(HIGH,250),21);
VARR3:=EMA(HHV(HIGH,90),21);
VARR4:=EMA(LLV(LOW,500),21);
VARR5:=EMA(LLV(LOW,250),21);
VARR6:=EMA(LLV(LOW,90),21);
VARR7:=EMA((VARR4*0.96+VARR5*0.96+VARR6*0.96+VARR1*0.558+VARR2*0.558+VARR3*0.558)/6,21);
VARR8:=EMA((VARR4*1.25+VARR5*1.23+VARR6*1.2+VARR1*0.55+VARR2*0.55+VARR3*0.65)/6,21);
VARR9:=EMA((VARR4*1.3+VARR5*1.3+VARR6*1.3+VARR1*0.68+VARR2*0.68+VARR3*0.68)/6,21);
VARRA:=EMA((VARR7*3+VARR8*2+VARR9)/6*1.738,21);
VARRB:=REF(LOW,1);
VARRC:=SMA(Abs(LOW-VARRB),3,1)/SMA(MAX(LOW-VARRB,0),3,1)*100;
VARRD:=EMA(IF(CLOSE*1.35<=VARRA,VARRC*10,VARRC/10),3);
VARRE:=LLV(LOW,30);
VARRF:=HHV(VARRD,30);
VARR10:=IF(MA(CLOSE,58),1,0);
SS:=EMA(IF(LOW<=VARRE,(VARRD+VARRF*2)/2,0),3)/618*VARR10;
TT:=(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS;
买条件:=IF(TT>105,108,TT);
买:(REF(买条件,1)>0 AND 买条件=0)*20;

选股公式翻译

VARR1赋值:500日内最高价的最高值的21日指数移动平均
VARR2赋值:250日内最高价的最高值的21日指数移动平均
VARR3赋值:90日内最高价的最高值的21日指数移动平均
VARR4赋值:500日内最低价的最低值的21日指数移动平均
VARR5赋值:250日内最低价的最低值的21日指数移动平均
VARR6赋值:90日内最低价的最低值的21日指数移动平均
VARR7赋值:(VARR4*0.96+VARR5*0.96+VARR6*0.96+VARR1*0.558+VARR2*0.558+VARR3*0.558)/6的21日指数移动平均
VARR8赋值:(VARR4*1.25+VARR5*1.23+VARR6*1.2+VARR1*0.55+VARR2*0.55+VARR3*0.65)/6的21日指数移动平均
VARR9赋值:(VARR4*1.3+VARR5*1.3+VARR6*1.3+VARR1*0.68+VARR2*0.68+VARR3*0.68)/6的21日指数移动平均
VARRA赋值:(VARR7*3+VARR8*2+VARR9)/6*1.738的21日指数移动平均
VARRB赋值:1日前的最低价
VARRC赋值:最低价-VARRB的绝对值的3日[1日权重]移动平均/最低价-VARRB和0的较大值的3日[1日权重]移动平均*100
VARRD赋值:如果收盘价*1.35<=VARRA,返回VARRC*10,否则返回VARRC/10的3日指数移动平均
VARRE赋值:30日内最低价的最低值
VARRF赋值:30日内VARRD的最高值
VARR10赋值:如果收盘价的58日简单移动平均,返回1,否则返回0
SS赋值:如果最低价<=VARRE,返回(VARRD+VARRF*2)/2,否则返回0的3日指数移动平均/618*VARR10
TT赋值:(2日前的SS<1日前的SSAND SS>1日前的SS)*SS
买条件赋值:如果TT>105,返回108,否则返回TT
输出买:(1日前的买条件>0 AND 买条件=0)*20

演示图片

s_14558.png

相关选股公式

  1. 乾坤打板选股公式
  2. 永不套牢选股公式
  3. 寻龙趋势选股公式
  4. 妖孽重生选股公式
  5. 60度上升强势选股公式
  6. 暴涨前夜选股公式
  7. 底显现选股公式
  8. 量异动选股公式
  9. 青龙腾飞选股公式
  10. 珠联璧合选股公式