捉妖记选股公式

发布时间:2021-11-27

选股公式源码

VAR1X:=EMA(CLOSE,5);
VAR2X:=EMA(CLOSE,10);
VAR3X:=EMA(VAR1X,3);
VAR4X:=EMA(CLOSE,3);
VAR5X:=EMA(VAR4X,3);
VAR6X:=150;
VAR7X:=3;
VAR8X:=REF(HHV(HIGH,VAR6X),VAR7X);
VAR9X:=REF(LLV(LOW,VAR6X),VAR7X);
VAR10X:=VAR8X-(VAR8X-VAR9X)*0.85;
XG:=(CROSS(VAR4X,VAR5X) AND VAR10X>VAR4X)*10;
AB:=MA(HHV(MAX(C,O),30),1);
BA:=MA(LLV(MIN(C,O),30),1);
振幅:=AB/BA;
VOLUME:=VOL/9000;
量比:=VOLUME/REF(VOLUME, 1);
启步:=REF(COUNT(CROSS(VAR4X,VAR5X),40),1);
启爆:启步>=2 AND VAR5X>VAR10X AND 量比>=2 AND 振幅<=1.25 AND C>O ;

选股公式翻译

VAR1X赋值:收盘价的5日指数移动平均
VAR2X赋值:收盘价的10日指数移动平均
VAR3X赋值:VAR1X的3日指数移动平均
VAR4X赋值:收盘价的3日指数移动平均
VAR5X赋值:VAR4X的3日指数移动平均
VAR6X赋值:150
VAR7X赋值:3
VAR8X赋值:VAR7X日前的VAR6X日内最高价的最高值
VAR9X赋值:VAR7X日前的VAR6X日内最低价的最低值
VAR10X赋值:VAR8X-(VAR8X-VAR9X)*0.85
XG赋值:(VAR4X上穿VAR5X AND VAR10X>VAR4X)*10
AB赋值:30日内收盘价和开盘价的较大值的最高值的1日简单移动平均
BA赋值:30日内收盘价和开盘价的较小值的最低值的1日简单移动平均
振幅赋值:AB/BA
VOLUME赋值:成交量(手)/9000
量比赋值:VOLUME/1日前的VOLUME
启步赋值:1日前的统计40日中满足VAR4X上穿VAR5X的天数
输出启爆:启步>=2 AND VAR5X>VAR10X AND 量比>=2 AND 振幅<=1.25 AND 收阳线

演示图片

s_14562.png

相关选股公式

  1. 横盘区间突破选股公式
  2. 量比换手率选股公式
  3. 主力筹码攻击选股公式
  4. 换手率金叉选股公式
  5. 真实量比选股公式
  6. 选出黑马股的选股方法
  7. 振幅操盘线选股公式
  8. 妖王智能选股公式
  9. 量比擒牛选股公式
  10. 黑马过峰选股公式