集结号选股公式

发布时间:2021-11-27

选股公式源码

X_1:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_2:=EMA(X_1,9);
X_3:=2*(X_1-X_2);
X_4:=EMA(CLOSE,7);
X_5:=EMA(CLOSE,13);
X_6:=EMA(CLOSE,55);
X_7:=MAX(MAX(X_4,X_5),X_6);
X_8:=MIN(MIN(X_4,X_5),X_6);
X_9:=X_7<CLOSE AND OPEN<X_8;
集结号:IF(X_9,1,0) AND CLOSE>EMA(CLOSE,80) AND LOW<=EMA(CLOSE,80) OR (IF(X_9,1,0) AND CLOSE>MA(CLOSE,80) AND LOW<=MA(CLOSE,80)) AND (HIGH-LOW)/LOW>0.08 AND X_3>REF(X_3,1);

选股公式翻译

X_1赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
X_2赋值:X_1的9日指数移动平均
X_3赋值:2*(X_1-X_2)
X_4赋值:收盘价的7日指数移动平均
X_5赋值:收盘价的13日指数移动平均
X_6赋值:收盘价的55日指数移动平均
X_7赋值:X_4和X_5的较大值和X_6的较大值
X_8赋值:X_4和X_5的较小值和X_6的较小值
X_9赋值:X_7<收盘价 AND 开盘价收盘价的80日指数移动平均 AND 最低价<=收盘价的80日指数移动平均 OR (如果X_9,返回1,否则返回0 AND 收盘价>收盘价的80日简单移动平均 AND 最低价<=收盘价的80日简单移动平均) AND (最高价-最低价)/最低价>0.08 AND X_3>1日前的X_3

演示图片

s_14566.png

相关选股公式

  1. 强龙再起选股公式
  2. 金龙飞天选股公式
  3. 临界起涨点选股公式
  4. 聚宝盆形态选股公式
  5. 追财神选股公式
  6. 潜伏区选股公式
  7. 海面选股公式
  8. 不辛苦选股公式
  9. 上升中继选股公式
  10. 三进场选股公式