猎手起爆选股公式

发布时间:2022-06-19

选股公式源码

GM1:=MA((LOW+HIGH+CLOSE+OPEN)/4,25)*1.23;
GM2:=MA(LOW,24)*1.09;
GM3:=MA(LOW,24)*1.19;
GM4:=EMA(SLOPE(CLOSE,13)*13+CLOSE,13);
GM5:=HHV(GM4,26);
GM6:=EMA(SLOPE(CLOSE,10)*10+CLOSE,30);
GM7:=HHV(GM6,30);
GM8:=EMA(SLOPE(CLOSE,25)*25+CLOSE,25);
GM9:=HHV(GM8,55);
GM10:=(LOW+HIGH+CLOSE+OPEN)/3.8;
GM11:=HHV(MA(GM10,8),60);
GM12:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,9)-LLV(LOW,12))*123;
GM13:=SMA(GM12,3,1);
GM14:=SMA(GM13,3,1);
GM15:=5*GM13-3*GM14;
GM16:=7*GM13-6*GM14;
GM17:=MA(LOW,13)*1.19;
GM18:=MA(LOW,11)*1.09;
GM19:=REF(COUNT(GM17>REF(GM17,1),3)=3,1);
GM20:=REF(GM15>REF(GM15,1) AND GM16>REF(GM16,1),1) AND GM15>240 AND GM16>150;
XG:CROSS(CLOSE,GM9) AND HIGH>GM11 OR (CROSS(CLOSE,GM11) AND HIGH>GM9) AND CLOSE/GM3>0.93 AND OPEN/LOW<1.009 AND GM20 AND GM11>GM2 AND REF(GM2>GM7,1) AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.075,5)<1,1) AND CLOSE>GM5 AND CLOSE>GM2 AND CLOSE/REF(CLOSE,1)>1.049;

选股公式翻译

GM1赋值:(最低价+最高价+收盘价+开盘价)/4的25日简单移动平均*1.23
GM2赋值:最低价的24日简单移动平均*1.09
GM3赋值:最低价的24日简单移动平均*1.19
GM4赋值:收盘价的13日线性回归斜率*13+收盘价的13日指数移动平均
GM5赋值:26日内GM4的最高值
GM6赋值:收盘价的10日线性回归斜率*10+收盘价的30日指数移动平均
GM7赋值:30日内GM6的最高值
GM8赋值:收盘价的25日线性回归斜率*25+收盘价的25日指数移动平均
GM9赋值:55日内GM8的最高值
GM10赋值:(最低价+最高价+收盘价+开盘价)/3.8
GM11赋值:60日内GM10的8日简单移动平均的最高值
GM12赋值:(收盘价-13日内最低价的最低值)/(9日内最高价的最高值-12日内最低价的最低值)*123
GM13赋值:GM12的3日[1日权重]移动平均
GM14赋值:GM13的3日[1日权重]移动平均
GM15赋值:5*GM13-3*GM14
GM16赋值:7*GM13-6*GM14
GM17赋值:最低价的13日简单移动平均*1.19
GM18赋值:最低价的11日简单移动平均*1.09
GM19赋值:1日前的统计3日中满足GM17>1日前的GM17的天数=3
GM20赋值:1日前的GM15>1日前的GM15ANDGM16>1日前的GM16 AND GM15>240 AND GM16>150
输出XG:收盘价上穿GM9 AND 最高价>GM11 OR (收盘价上穿GM11 AND 最高价>GM9) AND 收盘价/GM3>0.93 AND 开盘价/最低价<1.009 AND GM20 AND GM11>GM2 AND 1日前的GM2>GM7 AND 1日前的统计5日中满足收盘价/1日前的收盘价>1.075的天数<1 AND 收盘价>GM5 AND 收盘价>GM2 AND 收盘价/1日前的收盘价>1.049

演示图片

s_14958.png

相关选股公式

  1. 潜力之星选股公式
  2. 红彩头选股公式
  3. 先锋一号选股公式
  4. 金振选股公式
  5. 龙头再龙选股公式
  6. 快速介入选股公式
  7. 杀入选股公式
  8. 龙头启动选股公式
  9. 大笔进货选股公式
  10. 牛红柿子选股公式