底部低吸选股公式

发布时间:2022-09-11

选股公式源码

KK:=IF("KDJ.J"<-1,10,0);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCIXZ1:=EMA(EMA(EMA(CCI,2),2),2);
CCIXZ2:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCIXZ1,CCIXZ2) OR (CCIXZ1 >=CCIXZ2))
AND CCIXZ1>=-101 AND CCIXZ1>=REF(CCIXZ1,1)
AND REF(CCIXZ1,1)<-101 ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
TJ:=CROSS(9.9,KK);
K1:= EMA(EMA(EMA(K,2),2),2);
D1:= EMA(EMA(EMA(D,2),2),2);
J1:= EMA(EMA(EMA(J,2),2),2);
Y:= J1 > REF(J1,1) ;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
LL:=EMA(VOL,13);
ZJ:=EMA(AMOUNT,13);
GL:=((ZJ /LL) / 100);
TC:=(((CLOSE -GL) / GL) * 100);
BB:=Abs(L-C)>ABS(H-C)*5;
HJ:=((TC < (0)) AND BB),COLORRED;
ZZ:=HJ AND RSVV<VARB2-2;
XG:ZZ>0 AND TJ;

选股公式翻译

KK赋值:如果"KDJ的J"<-1,返回10,否则返回0
TYP赋值:(最高价+最低价+收盘价)/3
CCI赋值:(TYP-TYP的14日简单移动平均)/(0.015*TYP的14日平均绝对偏差)
CCIXZ1赋值:CCI的2日指数移动平均的2日指数移动平均的2日指数移动平均
CCIXZ2赋值:CCI的3日指数移动平均的2日指数移动平均的2日指数移动平均
X赋值:(CCIXZ1上穿CCIXZ2 OR (CCIXZ1 >=CCIXZ2))AND CCIXZ1>=-101 AND CCIXZ1>=1日前的CCIXZ1AND 1日前的CCIXZ1<-101 
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
TJ赋值:9.9上穿KK
K1赋值: K的2日指数移动平均的2日指数移动平均的2日指数移动平均
D1赋值: D的2日指数移动平均的2日指数移动平均的2日指数移动平均
J1赋值: J的2日指数移动平均的2日指数移动平均的2日指数移动平均
Y赋值: J1 > 1日前的J1 
RSVV赋值:(收盘价-10日内最低价的最低值)/(10日内最高价的最高值-10日内最低价的最低值)*100
VARB2赋值:(RSVV/2+22)*1
LL赋值:成交量(手)的13日指数移动平均
ZJ赋值:成交额(元)的13日指数移动平均
GL赋值:((ZJ /LL) / 100)
TC赋值:(((收盘价 -GL) / GL) * 100)
BB赋值:最低价-收盘价的绝对值>最高价-收盘价的绝对值*5
HJ赋值:((TC < (0)) AND BB),画红色
ZZ赋值:HJ AND RSVV0 AND TJ

演示图片

s_15083.png

相关选股公式

  1. 肉肉低吸选股公式
  2. 验证底部选股公式
  3. 底部涨停买选股公式
  4. 测量小底选股公式
  5. 天天满仓选股公式
  6. 龙头抓大牛选股公式
  7. 精准的波段底部选股公式
  8. 强势股回档低吸选股公式
  9. 阶段绝底选股公式
  10. 埋伏低吸选股公式