异动捉牛选股公式

发布时间:2022-09-11

选股公式源码

N:=120;M:=172;
个股上线:=EMA(EMA(CLOSE,49),7);
大盘上线:=EMA(EMA(INDEXC,49),7);
行业上线:=EMA(EMA(HY_INDEXC,49),7);
个股趋势:=CLOSE/个股上线*100,COLORYELLOW,LINETHICK1;
个股风险:=EMA(个股趋势,20),COLORRED;
大盘趋势:=INDEXC/大盘上线*100,COLORFF00FF,LINETHICK1;
行业趋势:=HY_INDEXC/行业上线*100,{COLORFF0080}COLORLIMAGENTA,LINETHICK1;
大盘风险:=EMA(大盘趋势,27),COLOR00FF00;
个股量线:=HHV(个股趋势,N),COLORRED;{172};
行业量线:=HHV(行业趋势,M),COLORRED;{172};
等于:=个股量线=个股趋势;
XG:REF(等于,1)=0 AND 等于=1 AND 个股趋势>行业趋势;

选股公式翻译

N赋值:120
M赋值:172
个股上线赋值:收盘价的49日指数移动平均的7日指数移动平均
大盘上线赋值:大盘的收盘价的49日指数移动平均的7日指数移动平均
行业上线赋值:行业指数的收盘价的49日指数移动平均的7日指数移动平均
个股趋势赋值:收盘价/个股上线*100,画黄色,线宽为1
个股风险赋值:个股趋势的20日指数移动平均,画红色
大盘趋势赋值:大盘的收盘价/大盘上线*100,COLORFF00FF,线宽为1
行业趋势赋值:行业指数的收盘价/行业上线*100,画淡洋红色,线宽为1
大盘风险赋值:大盘趋势的27日指数移动平均,COLOR00FF00
个股量线赋值:N日内个股趋势的最高值,画红色

行业量线赋值:M日内行业趋势的最高值,画红色

等于赋值:个股量线=个股趋势
输出XG:1日前的等于=0 AND 等于=1 AND 个股趋势>行业趋势

演示图片

s_15086.png

相关选股公式

  1. 鱼跃龙门优化版选股公式
  2. 量价启动选股公式
  3. 转牛势选股公式
  4. 大底天下选股公式
  5. 股价趋势拐点选股公式
  6. 测量小底选股公式
  7. 蓄势突破选股公式
  8. 双金选股公式
  9. 再起风云选股公式
  10. 回光返照选股公式