竞价资金启动选股公式

发布时间:2022-10-06

选股公式源码

竞价成交量:=DYNAINFO(15)/DYNAINFO(4)/1000000;
竞价金额:=DYNAINFO(15)/100000000;
市值:=(FINANCE(46)*O/100000000);
竞价流占比:=竞价金额/市值*100;
占昨量比:=(竞价成交量/REF(V,1))*1000000*竞价流占比;
TB12:=BArslAst(REF(C,1)/(C-REF(C,1))*100<-8 AND V/REF(V,1)>1.9);
ZZ:=REF(H,BARSLAST(TB12=0))*1,LINETHICK0;
XX1:=(O/ZZ<1.2);
ZZT:=(XX1 OR REF(XX1,1));
X_1:=1221030;
X_2:=DATETODAY(DATE);
X_3:=DATETODAY(X_1);
X_4:=X_3-X_2;
量比:=DYNAINFO(17);
竞价资金:=DYNAINFO(15)/10000;
强度:=竞价资金/量比*(IF(X_4,(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,0));
启动:C>MA(C,20) AND ZZT AND 强度>400 AND (HHV((C-REF(C,1))/REF(C,1)*100,9)=(C-REF(C,1))/REF(C,1)*100)
AND 占昨量比>0,COLORRED,LINETHICK3;

选股公式翻译

竞价成交量赋值:开盘金额/开盘价/1000000
竞价金额赋值:开盘金额/100000000
市值赋值:(自由流通股本(股)*开盘价/100000000)
竞价流占比赋值:竞价金额/市值*100
占昨量比赋值:(竞价成交量/1日前的成交量(手))*1000000*竞价流占比
TB12赋值:上次1日前的收盘价/(收盘价-1日前的收盘价)*100<-8ANDV/1日前的成交量(手)>1.9距今天数
ZZ赋值:上次TB12=0距今天数日前的最高价*1,线宽为0
XX1赋值:(开盘价/ZZ<1.2)
ZZT赋值:(XX1 OR 1日前的XX1)
X_1赋值:1221030
X_2赋值:日期对应的转换天数
X_3赋值:X_1对应的转换天数
X_4赋值:X_3-X_2
量比赋值:量比
竞价资金赋值:开盘金额/10000
强度赋值:竞价资金/量比*(如果X_4,返回(收盘价-1日前的收盘价)/1日前的收盘价*100-(大盘的收盘价-1日前的大盘的收盘价)/1日前的大盘的收盘价*100,否则返回0)
输出启动:收盘价>收盘价的20日简单移动平均 AND ZZT AND 强度>400 AND (9日内(收盘价-1日前的收盘价)/1日前的收盘价*100的最高值=(收盘价-1日前的收盘价)/1日前的收盘价*100)AND 占昨量比>0,画红色,线宽为3

演示图片

s_15093.png

相关选股公式

  1. 大单资金量振选股公式
  2. 小鱼儿跃龙门选股公式
  3. 回马枪优化选股公式
  4. 多头擒妖选股公式
  5. 潜伏建仓选股公式
  6. 疯牛搏杀选股公式
  7. 尾盘擒妖选股公式
  8. 首板启动选股公式
  9. 竞价筹码选股公式
  10. 阴线掘金选股公式