打板神器选股公式

发布时间:2022-10-06

选股公式源码

X_1:=(CLOSE-EMA(CLOSE,5))/EMA(CLOSE,5)*100;
X_2:=(CLOSE-EMA(CLOSE,10))/EMA(CLOSE,10)*100;
X_3:=(CLOSE-EMA(CLOSE,20))/EMA(CLOSE,20)*100;
X_4:=(CLOSE-EMA(CLOSE,60))/EMA(CLOSE,60)*100;
X_5:=(CLOSE-EMA(CLOSE,120))/EMA(CLOSE,120)*100;
X_6:=X_1>2 AND X_2>4 AND X_3>6 AND X_4>8;
XG:BArslAstCOUNT(X_6=1) AND CROSS(CLOSE,EMA(CLOSE,50)*1.2) AND HIGH/CLOSE<1.0368;

选股公式翻译

X_1赋值:(收盘价-收盘价的5日指数移动平均)/收盘价的5日指数移动平均*100
X_2赋值:(收盘价-收盘价的10日指数移动平均)/收盘价的10日指数移动平均*100
X_3赋值:(收盘价-收盘价的20日指数移动平均)/收盘价的20日指数移动平均*100
X_4赋值:(收盘价-收盘价的60日指数移动平均)/收盘价的60日指数移动平均*100
X_5赋值:(收盘价-收盘价的120日指数移动平均)/收盘价的120日指数移动平均*100
X_6赋值:X_1>2 AND X_2>4 AND X_3>6 AND X_4>8
输出XG:条件连续成立次数 AND 收盘价上穿收盘价的50日指数移动平均*1.2 AND 最高价/收盘价<1.0368

演示图片

s_15104.png

相关选股公式

  1. 金牛院选股公式
  2. 超短王者公式
  3. 海底捞选股公式
  4. 一阳穿30选股公式
  5. 一阳穿60选股公式
  6. 三三一选股公式
  7. 妖来了选股公式
  8. 大吉大利选股公式
  9. 一穿五选股公式
  10. 三线粘合剑选股公式