暴涨前夜选股公式

发布时间:2022-10-30

选股公式源码

A:=SUM(MAX(MAX(HIGH-LOW,Abs(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),3);
AA1:=HIGH-REF(HIGH,1);
AA2:=REF(LOW,1)-LOW;
ADMP:=SUM(IF(AA1>0 AND AA1>AA2,AA1,0),3);
ADMM:=SUM(IF(AA2>0 AND AA2>AA1,AA2,0),5);
Apdi:=ADMP*100/A;
Amdi:=ADMM*100/A;
AADX:=MA((ABS(AMDI-APDI))/(AMDI+APDI)*100,7);
暴涨前夜:AADX>90 AND APDI=0,COLORRED;

选股公式翻译

A赋值:最高价-最低价和最高价-1日前的收盘价的绝对值的较大值和最低价-1日前的收盘价的绝对值的较大值的3日累和
AA1赋值:最高价-1日前的最高价
AA2赋值:1日前的最低价-最低价
ADMP赋值:如果AA1>0ANDAA1>AA2,返回AA1,否则返回0的3日累和
ADMM赋值:如果AA2>0ANDAA2>AA1,返回AA2,否则返回0的5日累和
APDI赋值:ADMP*100/A
AMDI赋值:ADMM*100/A
AADX赋值:(AMDI-APDI的绝对值)/(AMDI+APDI)*100的7日简单移动平均
输出暴涨前夜:AADX>90 AND APDI=0,画红色

演示图片

s_15135.png

相关选股公式

  1. 金牛院选股公式
  2. 超短王者公式
  3. 海底捞选股公式
  4. 一阳穿30选股公式
  5. 一阳穿60选股公式
  6. 三三一选股公式
  7. 妖来了选股公式
  8. 大吉大利选股公式
  9. 一穿五选股公式
  10. 三线粘合剑选股公式